Sign in with
Sign up | Sign in
Your question

Gigabyte x48t-dq6 / ATI 4870 graphics link width problem

Last response: in Motherboards
Share
July 27, 2008 6:06:02 PM

Hi guys this is my first post here, all help is greatly appreciated.

New build is:

x48dq6
q6700 (3.4)
kingston ddr3 1333 (2x1gb)
Ati Sapphire 4870
Antec 900
Antec 650 true power trio

Updated all drivers and things were awesome getting 16k in 3d mark 06.

Then out of nowhere started getting graphics lag and 3d mark 06 scores went down to 12k avg.

I downloaded cpu-z and gpu-z to find that the vid card is running at: PCI-E x16@x1

I have done everything from uninstall reinstall all most up to date vid card and mb chipset drivers. took out card and put into other slot (same results)

adjusted pci-e frequencies, voltages on pci-e and nb to no avail. went back to all default bios settings... no help

ive spent alot of money on this build and it should be acting right... if anyone knows or has experienced the same prob Please Help!

Thanks

Ryan
July 27, 2008 6:44:02 PM

Try completely clearing the CMOS.
July 27, 2008 7:22:08 PM

Cleared CMOS = No Change :( 

Any other suggestions?

Thanks
Related resources
Can't find your answer ? Ask !
July 27, 2008 10:53:28 PM

Did you remove the battery for a while after you cleared the cmos? Also which bios revision are you running?
That's such a strange problem. The only time I've ever seen that kind of problem was with really crap boards with VIA chipsets, certainly not a great board like the x48-dq6. Do you have a spare PSU to do a quick test with?
July 27, 2008 11:55:31 PM

So the card is only using a single PCI-E lane? That sounds bad...

Have you tried taking out and reseating the card?
July 28, 2008 12:10:54 AM



Ive taken out the vid card and put into the second PCI-E lane and gpu/cpu-z showed the same thing.

I dont have an extra power supply on hand but i suppose i can get hold of one.

I just really wouldnt think an Antec 650 watt would be responsible for that sort of problem but who knows.

And no i didnt actually take out the battery... i'll try that right now.

Also the BIOS version is F4.

Thanks again.
July 28, 2008 8:47:51 PM

Rberry

Slightly off topic but perhaps you could help me.

I have just bought the same mobo and graphics card - but can;t get it past post - can do Bios config raid 0 - all works fine - but after that it just constantly loops back to post.

Did you have any issues like this? I even disconnected everything on the sata and used a known dvd drive and clean copy of xp installed on a fresh HD - still no joy.

Starting to think Mobo is knackered after trying the IDE route and still not posting - resets even with nothing connected.

Any ideas welcomed, regards

Lee
July 29, 2008 7:25:57 AM

Try to take it to a store and have them try another video card, then you can figure out if the problem is the graphics card or the video card. Try setting everything to fail-safe defaults in BIOS and clearing BIOS and removing battery as they said. Try re-installing the catalyst drivers and download the 4850/4870 hotfix from the Ati website (although I think this is included in the newest 4.7 patch). Try updating the BIOS as well to F5, I hear F5 BIOS has its own seperate problems but you can always go back to F4.

I am having my own set of problems with my X48-DQ6. My single 4870 runs great but putting in another card for crossfire results in crashes :( 
July 29, 2008 5:06:45 PM

Badboybonner

What kind of memory are you using? It might be a memory or memory voltage problem.

And thanks for the advice Bopper... im going to carry it up to the store today and see if its a card problem.

I've already tried everything else you've recommended except for the bios flash, that will be a last resort if i cant figure anything else out.

I also have an email into gigabyte's cusomer care site. Waiting to hear back from them as well.

Thanks
July 30, 2008 11:02:24 PM

K guys thanks for all of your reply's.

Turns out its my HD 4870.

I put in an 8800 GTS 640 and evthing reads out fine.

RMA w/ Newegg rocks.

Take care.

Ryan
July 31, 2008 12:57:20 AM

A faulty 4870? Now that's rare.
July 31, 2008 11:48:48 PM

I agree... but it happens... they are sweet cards :) 
September 3, 2008 11:28:36 AM

Here's a longer story...

It started 2 months ago when my pc started getting bsod and errors started to occur "Display driver has stopped responding and has recovered" it did this all the time, i couldnt play a game without it crashing. So I changed the RAM I ran with 4x1GB Corsair XMS DDR2 800mhz to Kingston 2x2GB 667mhz (both running with Dual Channel).
It didn't fix the problem, so i reinstalled vista, nothing happened, i reinstalled with xp, nothing happened. So I went out and bought the Asus 4870, same problem, so i sent the card for rep and while it was away i borrowed a 3870 from a friend, still the same. Both my 2900xt, 3870 and 4870 has the same problem, display driver stops responding and graphical artifacts when playing games. I then bought a new motherboard (Gigabyte CA-48x-GQ6) Still the same problem, I tried my old CPU (E6300) instead of the new (E6750) still the same, tried changing CPU fan, still the same. I have tried taking out my Creative X-Fi Fatality card, still the same. And now I have called Ati Customer Support, they couldn't help solve the problem. How the H... can this problem persist? I have changed the entire computer, i Forgot to say that i also changed the PSU I had the Thermaltake W105 700W with 56A output to Thermaltake W106 700W 56A still the same f...... problem. What can I do? My computer worked for an entire year with my old Ati 2900xt.
September 18, 2008 12:14:00 AM

Walde... I have had the EXACT same issues as you. I tried all different kinds of cards, new installs of every kind of windows, every driver version available and I still received the "Driver Stopped Responding Crashes" and huge graphical artifacts. I had already run Memtest and discovered zero errors, but I was bored and figured id try booting up with different RAM configurations and upping the voltages. I am using Mushkin DDR2 8000 2x2GB, and just yesterday I tried booting up with just one 2gb stick and upping the voltage, and bam everything works like a charm. I'm still getting horribly low scores on 3dmark Vantage, but I can the artifacts and crashes are completely gone. I'm also on a Gigabyte X48-DS4 and a HD4870.

Not sure why im receiving these huge errors with both sticks of RAM in, even after Memtest had checked out. But for whatever the reason, 2gb and faster timings solved the issue.
September 18, 2008 10:08:47 AM

As you write, it worked.
A week ago i tried taking out my memory modules and tried running with only one 2gb og 2 1gb, and it worked.
Now i just bought a new computer housing to get a better air flow and I tried to run with my 2x2gb kingston 667, bsod on the first and second boot. My guess, is that somehow they cant run with 3gb+ memory like vista 32bit and xp 32bit wont use it. Last time I ran with only 2gb memory all worked fine. But here's the problem, why should we be forced to run we less memory just because they cant develop a decent hardware. Maybe it has to do with timings. Memory modules keeps getting cheaper, so maybe when you buy a couple like i did with 2x2gb kingston, they should run with the same timings (CAS Latency and so on) maybe when they are so cheap they arent exact. I only paid 80$ for the memory modules.
Anonymous
a b V Motherboard
May 13, 2010 6:05:38 PM

Hello,

Processor: Intel core 2 Quad Q6600
Chipset: Intel P965/G965
Videocard: Radeon HD4850 1GB.

So I just bought the videocard, installed it and Link width shows 4x. I reinstalled everything and changed the slot also. Now it shows 1x. Loaded optimized deafults in bios on same thing, link width stayed x1.
I use CPU-Z to see the link width.
I'm relly frustrated and any help would be awesome.

Thanks
a c 177 V Motherboard
May 14, 2010 3:08:08 PM

Assuming you're using the same motherboard as the original post (I won't bother to give my usual "Don't resurrect 'dead' threads - if there hasn't been a post to a thread for three weeks or a month - let it 'lie in peace'!" lecture - but I am starting to simply ignore postings to old threads!), have you tried the latest F6D BIOS, as well as the latest 10.4 Catalyst video drivers?
!