Sign in with
Sign up | Sign in
Your question

Intel 965 motherboard not starting. 2 beeps.

Last response: in Motherboards
Share
July 28, 2008 7:18:18 AM

I have a e6300, running with intel 965 RY mobo....

Worked fine till my jackass friend thought he'll push my ram to 800 mhz.... resulting in complete system shutdown, and now the thing just beeps twice when switched on.... i have 1 GB (512 X2) DDR2 Tamkor 533 Mhz ram....

Also there was a multi-threading option which was Disabled in the bios, which he switched on.....

Please help.... i gotta get this thing up and running cause i got my project due(Computer Science Eng. if you believe it!!!) due in 3 days....So i really need this.....

Thanks....

Ace
July 28, 2008 7:32:08 AM

Have you tried Clearing the CMOS RAM. There should be a jumper somewhere to clear it. If you cant find it you can also remove the small battery on the motherboard and disconnect the powersupply cables from the motherboard for a few minutes. This will reset everything to default
July 28, 2008 7:53:30 AM

ya i did that , i even removed my ram and put it back..... now its beeping trice... thats 3 times.... HELP>>>>>>>>>>>>>>
Related resources
July 28, 2008 8:11:34 AM

great .... fooled around with the jumper thingy... and now it caught fire.... i ain't joking ... like a lighter flame right near the battery...... i take it this ain't good news.....
July 28, 2008 10:50:14 AM

I gave it to my local Fix guy... Says he'll fix it for 1/5th of what the mother board cost... and i'll get it back in 4 days, so i'm done...
.
!