Sign in with
Sign up | Sign in
Your question

WD 1TB External Used Once Comp Won't Boot

Last response: in Storage
Share
September 3, 2009 6:28:05 PM

Ok guys... I really need your help on this one. Western Digital could not help me and told me to contact the computer manufacturer (me) because they did not have a solution for my problem.

The problem is like this... My dad has one of those WD 1TB external MyBook Essential Hard Drives. He brought it over to transfer some files from my computer to a second computer with the 1TB hooked up to it. The computer in question is a home-built with these specs:

Pentium 4 3.0Ghz
Asus P4P800-VM Mobo (with the goofy Radeon chipset)
HIS 3850 AGP
Creative 5.1 Live! Soundcard
Dlink Gigabit NIC
2Gigs Gskill DDR 400Mhz Ram (auto downclocked to 333Mhz by the mobo).
Windows XP Home edition (on all my systems)
WD 320GB internal HD
600W Corsair PSU

So we booted up XP with the drive connected first and waited for XP to recognize the new drive. It didn't so we moved the USB plug to the second USB port on the front of the case (NZXT Apollo). Now XP has recognized the drive and we transferred our files and everything was great... Until my dad went home and took his drive with him. Now the computer will not boot XP at all. Worst of all I have no option to disable USB booting in my BIOS (which is so basic it's like a locked out HP bios or something).

So then comes part two... I thought maybe I can confuse the computer into booting if I plug in my lil' OCZ USB flash drive where the 1TB drive was... BAD IDEA! now my OCZ drive is stuck reading a boot process like it's the external - it won't light up on any computer and gets REALLY HOT like its going to explode. The only useful info I found on the flash drive was to try to checkdisk it (forgot the command already) this didn't work as it told me the drive was busy trying to read a boot sequence or something - OR to format the drive with either windows (drive doesn't show up in explorer/my computer) or the manufacturer's utility (OCZ) which this program said "No USB drive found".

Tried a bunch of things to get the P4 computer to boot, including disabling USB legacy support which only turns off my keyboard. Last on my list is reset the BIOS and then a reformat.... I really don't want to reformat. Anyone got any ideas?

More about : 1tb external comp boot

September 3, 2009 7:17:09 PM

Ok sorry guys - I figured the hard drive part out on my own, resetting the CMOS worked - YAY! So if anyone else has the same problem as me reset your bios :D 

But I still have no idea how to revive my flash drive... I might try a format through the windows CD.
m
0
l
!