Sign in with
Sign up | Sign in
Your question

BIOS slow to post and windows XP fails to start

Last response: in Motherboards
Share
July 30, 2008 4:40:37 AM

About a year ago I built a PC composed of a Asus A8N32-SLI DELUXE MOBO, AMD 64x2 Opteron Processor 185, 2 320 GB SATA 2.0 HDD, 2GB DDR2 Ram *has always worked fine & don't remember anything about it* and 2 Nvidia 8600 GTS, everything was fine until a week ago when I upgraded to dual EVGA 8800 GS graphics cards. The original problem that was occurring was Bios would post extremely slow. The screen would sometimes turn green and slowly dissolve away in small horizontal bars into the next screen. I originally thought that some how the 8800's some how took a toll on the PSU even though the PSU worked fine for about 5 days. So I bought a replacement PSU and installed it last night. It made a slight difference Bios the screen moved normally and did not change colors. But Bios still was taking too long to post. So I flashed the bios figuring it couldn't hurt much. after doing so Bios was moving much faster as opposed to before but it was still slower than normal. I got a chance to enter setup and noticed that it was moving a bit faster. I changed some settings to what they used to be and tried getting into windows. I tried entering windows xp normally but right after the loading bar screen it would turn black and be unresponsive, when I would try safe mode the same thing would happen, it would crash after loading a few drivers, and in a desperate atempt I tried to use the recovery system on the installation disk but, the loading crashes and freezes before you get to the main menu saying "setup is starting windows" I don't know what to do and have never seen anything like this before. I thank you for any help in advance.
a b V Motherboard
July 30, 2008 4:56:13 AM

What is the PSU? The reason I ask is this sounds like a power issue, after that try removing the CMOS battery for about 5 minutes (resets to stock settings). If you are using anything smaller than a 500W quality PSU get something else. (could also try booting with 1 card)
July 30, 2008 5:30:38 AM

I just installed a OCZ 700W GameXstream PSU I did try removing the CMOS battery but that was on the old supply...I will try it again...and try using one card, if it doesn't work I can try the old graphics card I had installed
!