Sign in with
Sign up | Sign in
Your question

ASUS M3A not reading IDE

Last response: in Motherboards
Share
July 30, 2008 11:20:25 PM

Hi everyone, :hello: 

My problem is fairly simple but has dumbfounded me all day. I build a new computer this week with the parts listed below. Everything looked fine but when I booted the system the motherboard didn't recognize the HDD or the CD drive. The CD drive I pulled from my old system and was working fine, the HDD was brand new. At first I thought it was the HDD so I swapped it with my 2nd drive from another rig. Still nothing. Then I thought the IDE cable was bad so I swapped it out too. Then something strange happened. In POST the mobo sees a HDD but when I go into BIOS it doesn't see it. The jumpers on the HDD are set to master. Also the CD drive is still not showing up in either POST of BIOS. The CPU and Mem show up fine on the POST and BIOS but I just cant see the HDD, CD, and also the Floppy drive but thats not a burning issue.

Anyone know what might be going on?

System Specs:
Motherboard: ASUS M3A 770 AM2+
CPU: AMD|SEM LE1100 1.9G AM2 65N R
GPU: NVidia 7100GS
MEM: 1G|GSK F2-8500CL5S-1GBPK R
PSU: ROSEWILL 300W
Floppy: SAMSUG SFD321B/LBL1
HD: ExcelStor 7K 8M ATA133 ESJ8080C 80 Gig

The 2nd HDD is also an ExcelStor but 40 Gigs

More about : asus m3a reading ide

August 1, 2008 1:21:45 AM

wow so no one even has a clue as where to start?
August 1, 2008 2:26:56 AM

Check your BIOS to see if the JMicron controller is enabled or not. If it's disabled, then that's your problem. If it is... beats me... try reverting to default values because as far as I know it's enabled by default.
Related resources
August 2, 2008 2:06:51 AM

You mentioned the hard drive being set to master. With some brands if the drive is alone (no slave) then the jumper either has to be set to single rather than master or removed. Check your hard drive and see if it has a specific setting for being used on a channel without a slave (single).

In the bios are you sure you have the IDE controller turned on. I'm not sure of your exact bios but I run an Asus M3A32 so I would imagine ours will be similiar. In my bios I currently have the IDE channel disabled (all sata devices) but for you check and make sure its enabled then if not using try disabling the SATA ports and make sure the boot order is set correctly.
August 4, 2008 3:10:24 AM

It was the jumper on the CD drive that was causing the conflict. The CD-Rom was set to master since I pulled it from another system which had two IDE ribbons, while this motherboard supports only one. Swapping the jumper to slave solved the problem right away.

Thanks for the advice.
!