automatic updates

Archived from groups: microsoft.public.windowsxp.basics (More info?)

when installing XP home on new computer, I selected automatic update feature,
now each time it udpates, the computer freezes. I have tried every approach
I can imagine thru control panel to change the option and am unable to.. the
panel is "greyed out", and won't allow me to select another option such as
disable or alert me .. any ideas?
2 answers Last reply
More about automatic updates
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi,

    Click start/run and type cmd, then click ok. From the prompt, run:

    net stop wuauserv

    This should stop the automatic update services. Then try accessing the
    controls.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "sheli005" <sheli005@discussions.microsoft.com> wrote in message
    news:C6C72EC3-7255-4538-B716-B43ED8D1F285@microsoft.com...
    > when installing XP home on new computer, I selected automatic update
    > feature,
    > now each time it udpates, the computer freezes. I have tried every
    > approach
    > I can imagine thru control panel to change the option and am unable to..
    > the
    > panel is "greyed out", and won't allow me to select another option such as
    > disable or alert me .. any ideas?
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Automatic updates greyed out
    Click Start, select run and type in: services.msc,
    Now scroll down to the autoupdate service and double click it.
    Start it and set the startup type to automatic, then reboot.

    “The Windows Update Service is not available" and all of the check boxes and
    drop-down menus are greyed out. This can happen if the Automatic Update service is
    disabled.

    Click Start, select Run and type: Services.msc
    Press Enter
    Locate the - "Automatic Update"
    Make sure the service is not disabled and started.

    "The Windows Update Service is not available" and all of the check boxes and
    drop-down menus are greyed out. Automatic Update Service is missing from the
    services.msc list.
    Can happen if the wuaueng.dll file is not registered.

    Register the file wuaueng.dll:
    Click Start, select Run
    Type: regsvr32 wuaueng.dll
    Press OK.

    If that doesn't assist -

    Windows Update Greyed Out - Restore (Line 179)
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    Automatic Updates options are grayed out?:
    http://windowsxp.mvps.org/aupolicy.htm


    sheli005 wrote:
    > when installing XP home on new computer, I selected automatic update
    > feature, now each time it udpates, the computer freezes. I have
    > tried every approach I can imagine thru control panel to change the
    > option and am unable to.. the panel is "greyed out", and won't allow
    > me to select another option such as disable or alert me .. any ideas?
Ask a new question

Read More

Computers Windows XP