TM Titanium Internet Security & Event ID 490?

I started getting this event the day after I installed TM, every 20 minutes for most of the day. I have found 2 things regarding this issue. It could be caused by TM attempting to scan the Exchange Data Directory. But I do not have Microsoft Exchange installed. Also, going to the folders indicated in the events and unlocking the catb files causes the Windows Firewall, and its on/off function to be disabled until I rebooted.
TM Titanium does not have its own firewall. It supplements Windows Firewall. So I am assuming a connection there, rather than the Exchange Directory connection.
Unfortunately, I have reached the limit of my capabilities, and could use a hand.
Thanks!


Event Type: Error
Event Source: ESENT
Event Category: General
Event ID: 490
Date: 9/29/2010
Time: 8:02:37 AM
User: N/A
Computer: COMPUTER1
Description:
svchost (1756) An attempt to open the file "C:\WINDOWS\system32\CatRoot2\{127D0A1D-4EF2-11D1-8608-00C04FC295EE}\catdb" for read / write access failed with system error 32 (0x00000020): "The process cannot access the file because it is being used by another process. ". The open file operation will fail with error -1032 (0xfffffbf8).


Event Type: Error
Event Source: ESENT
Event Category: General
Event ID: 490
Date: 9/29/2010
Time: 8:02:39 AM
User: N/A
Computer: COMPUTER1
Description:
svchost (1756) An attempt to open the file "C:\WINDOWS\system32\CatRoot2\{F750E6C3-38EE-11D1-85E5-00C04FC295EE}\catdb" for read / write access failed with system error 32 (0x00000020): "The process cannot access the file because it is being used by another process. ". The open file operation will fail with error -1032 (0xfffffbf8).
5 answers Last reply
More about titanium internet security event
  1. I have gotten the same exact 2 event errors ever sense upgrading to Titanium from TM 2010 on the 2nd. They appear approx every 30 min. This is the ONLY place I've seen ANY reference to this. Have you found anything out that might help? I've tried making several changes in settings & allowances, etc., but nothing has helped.
  2. els969 said:
    I have gotten the same exact 2 event errors ever sense upgrading to Titanium from TM 2010 on the 2nd. They appear approx every 30 min. This is the ONLY place I've seen ANY reference to this. Have you found anything out that might help? I've tried making several changes in settings & allowances, etc., but nothing has helped.


    Here is precisely what I did:

    1) I called TrendMicro at 952-646-5890, and requested a refund. All I told them was "I was not satisfied with the product" and I was issued a refund (this was for an online order, within 30 days). I was not going to waste anymore time on it. Besides, I didn't realize that it did not have it's own firewall and had some other issues.

    2) Tried out Bitdefender Internet Security Trial version. It is very resource heavy and gave me some runtime errors. I was able to figure out a workaround for that, but regardless of the settings, pages just took too long to load.

    3) I am currently trying out Kaspersky Internet Security, and what a difference! So far the only oddity I've noticed is that I cannot pause the scanning function (no big deal).

    I know this does not help you specifically, but I've come to realize that I don't want to spend any more hours on a product that has many competitors to try out. If the program is buggy, that's their problem.
    Dump it and try Kaspersky (in my opinion). Webroot and AVG are others you could try too.
  3. I'd recommend Avast or Microsoft Security Essentials.
  4. Found the problem - wireless mouse & keypad software. I removed the software & kept rhe mouse & keypad. No more error messages in event viewer & everything is working fine including the mouse & & keypad. Thanks for both your input. Just might help someone else.
  5. Thanks for the update els969!
Ask a new question

Read More

Security Internet Security Windows XP