Sign in with
Sign up | Sign in
Your question

How to set up raid 0? Help

Last response: in Storage
Share
September 11, 2009 2:39:50 AM

I have 2 x 74 gigs raptors I want set up as raid 0 with my vista x32. I already have a 500gigs 7500rpm hdd currently running my os. I want to keep the data on the 500 gigs and just use the raptors as my primary drives. How do I set it up? I have an MSI x58 platinum sli. It has 6 sata (ICH10R) and 2 sata (JBM322). which one should I use and how do I set up raid on my computer. Also is it possible to just erase the just the os on my 500 gigs? It's my first time setting raid. Thanks for the help

More about : set raid

September 11, 2009 11:53:05 AM

i guess i should explain it more clearly. i read many forums on how to set up raid 0 and i tried them but i cant even past a certaing step (setting up raid in the bios) the pc does not even recognize the raptors with is connected to the Jmicron 322 sata7 and sata8. it is saying that nothing is connected to those port. all the sata ports are on auto. it only recognizes the 500 hdd which is connected to sata0 and my 2 dvd burners connected to sata1 and sata2 (ICH10R). I tried enabling then and rebooting but its still the same. dont know what to do. currently my OS is installed in the 500gigs. should i disconnect that one and install the raptors connceting it to sata0 and sata1? i read in the forums that if i have a locked sata ( i'm assuming those are the Jmicron 322 sata7 and sata8 ports) i should use those ports for raid 0. but my system does not even recognize hdds that are connected to them. please help this is my first time setting up raid thanks alot
m
0
l
a c 353 G Storage
September 11, 2009 5:43:53 PM

Not sure on your MB, I have Gigabye. I put my 2 DVD drives on the Jmicron controller and have my 4 HDDs on the ICH controller ( two pair of Raid 0 setups).

I set my ICH to SATA vs auto.
m
0
l
Related resources
September 11, 2009 11:47:18 PM

How many sata ports you have total retired chief?
m
0
l
a c 353 G Storage
September 12, 2009 4:27:30 AM

6 on the ICH8R and 2 on the Jmicron and currently have 4 SATA HDD drives on the intel controller and the Blue-ray recorder and DVD controller are on the Jmicton controller.
m
0
l
September 12, 2009 5:14:31 PM

Retired cheif, your manual did not specify that sata7 and sata8 are for raid only? Because my did just wondering if yours says the same. Well I got my raptors working on the jmicron sata7 and sata8 ports. Everything was going good it was doing everything that it should I rebooted it a couple of times and everything seems to be working but I still have an os on th 500 gb hdd I just changed the boot order and so far it work but when I woke up this morning turned on my pc and it seems like all my work last night did not happen I was back to when I did not even hooked up the raptors. My pc can't even recognize that the raptors were there I'm back to square one again. Any idea why this happen? I tried going to the same step as what I did before but jw it does not recognize the drive please help this is geting frustrating
m
0
l
!