Sign in with
Sign up | Sign in
Your question
Solved

RAID 1 - Now OS won't boot

Last response: in Storage
Share
September 11, 2009 4:00:29 PM

I just built a new system and am having issues setting up RAID 1. I have an ASUS P6T Intel X58 mobo with 2 WD1001FALS Caviar Black 1TB harddrives. I installed windows 7 on one of the hardrives and used it for about a month without the RAID. Last night I set up RAID 1 between the two drives and now the OS will not boot. The harddrive is the first boot option but I don't think the OS is detected and the the system then tries to boot from the CD. I was under the impression that you could set up RAID 1 on an existing drive without losing all of your data... was I misinformed? Any ideas?

More about : raid boot

a b G Storage
September 14, 2009 9:34:29 AM

It's clear that creating the RAID array removed your hard disk's ability to boot. You can try creating a new RAID array while installing the OS.
m
0
l

Best solution

September 14, 2009 2:16:20 PM

You could have setup RAID 1, after installing the OS, but you have to do it correctly. You should have set up the RAID volume , while in Intel Matrix Manager. not in the BIOS otherwise you will wipe out all the data on both drives. If you set it up in the BIOS you will reinstall your OS at this point
Share
Related resources
September 21, 2009 4:18:27 PM

Yep I tried to do it through the BIOS. Lesson learned. Thanks.
m
0
l
November 18, 2009 1:15:37 AM

Could you explain how to set up Raid 1 on a running Windows 7 Ultimate x64 system?
It sounds like this would be a good place to explain that.
thanks JerryJ
m
0
l
Anonymous
a b G Storage
November 28, 2009 9:26:48 PM

andosw said:
Yep I tried to do it through the BIOS. Lesson learned. Thanks.

Hi andosw,
Did you make a RAID 1 successful? Please show me how to do it.
Thanks
m
0
l
!