Sign in with
Sign up | Sign in
Your question

Help diagnosing my new PC

Last response: in Systems
Share
May 30, 2008 8:56:19 PM

I recently built my first PC and I am experiencing some problems...hopefully some of you will be kind enough to help me figure out what is going on.

First of all the hardware and OS:

Microsoft Windows 64-Bit Ultimate
MoBo: ASUS P5E3 PREMIUM/WIFI-AP @n LGA 775 DDR3 Intel X48 ATX
Processor: Intel Core 2 Quad Q9450 Yorkfield 2.66GHz 12MB L2 Cache LGA 775 95W Quad-Core Processor
Memory: OCZ OCZ3P16004GK 4GB PC3-12800+ (DDR3-1600+) DDR3 Memory
Graphics: DIAMOND Viper 3870PE4512SB Radeon HD 3870 512MB 256-bit GDDR4
PSU: COOLER MASTER Real Power Pro RS-650-ACAA-A1 650W
Primary HDD: Western Digital Raptor 150 GB WD1500ADFD
Secondary HDD: Western Digital Caviar 250GB WD2500KS
Optical Drives: Samsung SH-S203B DVD Burner and Liteon XJ-HD166S 16x DVD Drive
Cooler: Stock Intel CPU cooler (I couldn't get my CoolerMaster Hyper TX2 to attach firmly and reliably so I returned it and am looking for a new option)
Case : LainLi PC V1010

Now the problem:
The build was easier than I expected. Besides the CPU cooler problem mentioned above, everything went together fine and, after booting, everything went as planned. Aside from some issues with networking Vista with XP, things were great. I was eventually able to fumble around and get the networking working. I installed Kaspersky's internet security 7 (free version for now) and sundry other programs. Nothing out of the ordinary except for python and pytivo. Everything else is pretty standard stuff (Firefox, Thunderbird, Foxit, Nero, Open Office, uTorrent, Irfanview etc...).

Then it started freezing randomly. Sometimes just after booting into vista, sometimes during processor intensive tasks (i.e. Video encoding), sometimes I will just return to the computer and find it frozen. No error messages, just frozen. The screen will be frozen or black and there is no response to mouse or keyboard input. No response to the reset button. The only solution is a hard reset by holding the power button.

I thought (for no good reason) that python and pytivo might be the problem, so they were uninstalled...the problem persisted.

The Raptor HD is a bit noisier than I expected. It's not the louder spinning sound that I expected from a 10,000 RPM HDD. The “grumble” or clunking sound from the HDD is kind of loud. There were a few times when it froze that the HDD was grumbling away and then everything stopped. So I thought that the HDD may be the problem. I ran WD's diagnostic programs on both drives and it did not find any problems.

I thought that maybe the stock CPU cooler might be the problem (or that I had installed it poorly), causing the CPU to overheat, but ASUS has a windows based overclocking program that displays CPU and system temperature readings. Neither temp gets over 39C, even when encoding 3 DVDs simultaneously. This displays a 25-30% load on each core of the CPU. Not the heaviest of loads, but the problem is not necessarily associated with heavy CPU loading. Essentially, it does not seem to be a CPU heat issue.

I have not done any overclocking or really any other changes to the BIOS other than disabling one of the networking cards and ASUS' Express Gate feature. Everything else is in stock or auto settings.

I've gone through and made sure that all of my hardware drivers are up to date (they are and were). I've installed all of the recommended Vista updates. I have not updated the MoBo's BIOS yet because I read that there were some “issues” with the latest offering from ASUS. Nonetheless, I will probably try that next (tonight).

Anyway, I'm sorry for the long post, but does this description alert you guys to a likely culprit? If so, can you offer any possible solutions? If not, can you offer any advice in diagnosing my problem?

I'd like to fix this myself. I had some degree of pride with building it myself. Which gets crushed a little each time I have to push for that hard reset.
Thanks in advance for your time and advice.

Juan

More about : diagnosing

May 30, 2008 9:19:35 PM

Well, regardless of the temps reported, if there is any question that the heatsink snapped down and locked on all four pins then you must fix that first. Those pins can be tricky. You must turn them in the OPPOSITE direction of the arrows to get them to lock. Otherwise they pop back out again. I say this because it does sound a bit like an overheating problem and you did mention some doubt about this. Those pins MUST be locked. Your temps look OK, but still I'd look into this. Maybe the over heating is uneven or something. There are arrows pictured on top of the pins, turn them all the way clockwise, against the arrow direction, and just push them through. They will lock down.

If that's not it then I can only suggest you make sure the RAM is properly detected and set to the mfg. specs. 1.9 v and then dbl check the timings too.
May 30, 2008 9:27:01 PM

My system is similar to yours. Manually setting the RAM's voltage, speed and timings to Mfg. specs in BIOS has totally stabalized my system. I did have to increase the NB voltage to 1.41v to attain complete system stability with 8GB RAM 4 x 2GB PC21000 at 1066MHz.
Related resources
June 1, 2008 3:53:18 PM

Thanks.

The advice of you two gentlemen prompted me to do a little more searching around on ASUS' Support forum, which led me to OCZ's support forum. Apparently, more than a few people are having this same issue.

There was a tip on ASUS' site that suggested increasing the NB voltage by 0.1 or 0.2v.

There were also some suggested memory settings on OCZ's site, which included manually entering the timings and also upping the DRAM voltage. (7-7-7-24 and 1.9v)

I had left all of these settings on auto, assuming that they would at least set themselves to suitable levels for a completely non-overclocked system. It turns out that, by leaving them to auto, my memory timings appeared to be set at 5-5-5-something with a DRAM voltage of 1.2 (I think). My memory is only rated at 7-7-7-24, so I was surprised to find that that was the setting that the BIOS chose.

In the end I upped the NB voltage to 1.45 (from 1.25), set the timings to 7-7-7-24 and increased the DRAM to 1.9. The result? Completely stable. I ran Prime95 overnight on blend with no problems and no errors.

Then, I decided to play with the voltages individually, to see if one or the other was really the culprit. I lowerd the NB voltage to 1.4 (BIOS changed it automatically to 1.41) and the system would freeze minutes after startup. It was actually worse that what I had to begin with. I then set NB back to 1.45 and lowered the DRAM voltage to 1.8 and everything seems to be fine so far.

Do you guys see any problem with running at these voltages? I'm new to tweaking these settings and don't want to burn anything up due to ignorance. I'll probably set the DRAM back to 1.9v since OCZ said that it was fine. I'll likely never overclock this thing much (if at all). What I'm looking for is fot it to work, and work well when I need it and to have some longevity.

Thanks again

Juan
June 1, 2008 6:40:58 PM

Quote:
Do you guys see any problem with running at these voltages?


No. But why drop the dram to 1.8 since it is rated for 1.9?

Glad yo got it working.
June 1, 2008 9:24:43 PM

Mostly I was just wondering if the original problem was the DRAM voltage or the NB voltage. I set it back to 1.9.

Thanks again.
!