Sign in with
Sign up | Sign in
Your question

RAID card not detected - P4DPR-6GM+

Last response: in Storage
Share
September 14, 2009 2:07:11 AM

I have a Super Micro P4DPR-6GM+ and I installed a Adaptec 29160N SCSI RAID card but for some reason its not showing up in the system. The built-in SCSI RAID card (Adaptec AIC-7899W) shows its POST screen after the mobo's POST screen, but no POST screen for the 29160N card. I went into the mobo's BIOS and looked through for something that may be causing it to not show up, but I found nothing.

Any ideas?

More about : raid card detected p4dpr 6gm

a b G Storage
September 15, 2009 7:47:36 AM

Have you tried reseating the card, or installing it on another slot?
m
0
l
September 15, 2009 5:40:12 PM

The Adaptec 29160N is a SCSI 32 bit PCI device and it works at 33 MHz. It is not a RAID card. Your motherboard only has one 64 bit PCI-X slot and a 64 bit PCI slot. The 29160N will NOT work in either slot. The slots are not 33MHz but are 66MHz and above. See: http://ask.adaptec.com/scripts/adaptec_tic.cfg/php.exe/...*Hj&p_accessibility=0&p_redirect=&p_lva=11117&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQ6MSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MSwxJnBfcHJvZHM9MCZwX2NhdHM9MCZwX3B2PSZwX2N2PSZwX3NlYXJjaF90eXBlPWFuc3dlcnMuc2VhcmNoX25sJnBfcGFnZT0xJnBfc2VhcmNoX3RleHQ9MjkxNjBOIGluIGEgNjQgYml0IHNsb3Q*&p_li=&p_topview=1 The Adaptec 29160 is a 64 bit device and is backwards compatible with a 32 bit PCI slot and you should have purchased that one.
m
0
l
Related resources
September 16, 2009 12:06:02 AM

I'm so embarrassed. I realized it wasn't a RAID after posting my question.

Okay, so the 29160N and sounds like the other PCI cards I've been trying (to test the slot) just don't work because they're all 32-bit 33 MHz and the minimum support on this server is 32-bit 66 MHz?

So the Adaptec 2120S should work since its 64-bit, 66 MHz and RAID?
m
0
l
September 17, 2009 12:15:09 AM

So I tried the Adaptec 2120S RAID SCSI card (64-bit/66MHz PCI 2.2) and surprisingly the machine would not boot (powers on though). I say surprisingly because with the 29160N in it powered on and still booted. I popped the 2120S in a desktop machine and it booted and it saw the card just fine (it's POST/config screen came up), so I know the card does work.

Any ideas? Is the mobo just super picky? Are there any SCSI RAID cards out there that'll definitely work?
m
0
l
September 17, 2009 12:59:45 AM

heh, so I tried the other slot (slot #2) and hot doggit - it worked! had to remove the card's bracket to get it to fit but frak it, its working. I guess slot #1 is strictly PCI-X and slot #2 is backwards compatible with PCI (even though the mobo's manual and case cover diagram says they're both backwards compatible and configurable).

ESXi heaven here I come!

thanx you two!
m
0
l
!