Sign in with
Sign up | Sign in
Your question

Can't oc even 1MHZ fsb ,after upgrade.

Last response: in Overclocking
Share
April 11, 2009 3:46:48 PM

hi
newbie at the oc's stuff, but two days ago i've upgraded my system , after i tried to oc my older one (without the mugen 2,ati card and the ocz's memory). and it went well up to 438*fsb / 876*memory frequency.
now after all the installtion i can't even rise the fsb by 1 mhz(i updated&reset my bios to -f8-)
with bios at defualt the system works fine with vista64 and xp also tried stress test with OCCT went very well with the mugen2.

here what i've tried :

R.G.B - AUTO
CPU clock ratio - X8
CPU Freq - 332/333/334 - the 332 & 334 NO POST
PCI-E - 100 MHZ
C.I.A 2 - Disabled
Performance Enhance - Standard
SPD - AUTO/2.00 - 2.00 No POST

***Timings****

AUTO/5-5-5-18(from ocz's website spec) - working

****Voltage****

DDR2 - Normal / 0.3v(from ocz's website spec)- working
FSB - Normal / 0.1v / 0.2v /0.3v
MCH - Normal / 0.1v / 0.2v /0.3v - thought might it help to the memory
Vcore - Normal

the weird thing is that before i installed the gigabyte case & ati hd4830 & mugen 2 & ocz memory
everthing were o.k with ocing the system but now , nothing goes.

i've tried to put back my CEON 2X1GB 800MHZ back and to choose SPD 2.00 -> nothing no post ...

pls help :cry: 
thx





More about : 1mhz fsb upgrade

April 11, 2009 11:34:28 PM

I Could Prolly Help You If I Had Complete Detailed Specs Please Provide
April 20, 2009 2:55:19 AM

You shouldn't have OC'd without consulting us or someone first.
Related resources
!