Sign in with
Sign up | Sign in
Your question

Blame the 8800GT or the Game?

Last response: in Graphics & Displays
Share
June 21, 2008 6:14:25 AM

Hello everyone. I own a BFG 8800gt OC video card and a Viewsonic P225fb CRT monitor. When playing WoW (World of Warcraft) the game visuals are darker than they should be. The interface (like the spell buttons and character pictures) are bright enough, but the environment is not. I've turned up the gamma as high as I could without eye-strain but it's still too dark.

There is no brightness adjustment in both the nVidia settings and nVidia control panel - the control panel has desktop brightness settings though. I've browsed alot on the internet and have seen people with the same problem, but no solution. I've also downloaded the program 'gapa' but haven't seen any use out of it.

Thank you

More about : blame 8800gt game

June 21, 2008 6:28:36 AM

Have you tryed finding the brightness bar inside the game?

Iam not familiar with the Wow game it should be under Setting or Graphics or Options its somewhere where you can adjust the resolution and so on. I play cod4 and crysis and used to play wolfenstein and there is brightness bar.

GL
June 21, 2008 6:39:03 AM

Oops I guess I forgot to say that. Under brightness in the game, there is only the Gamma setting - I can use a slider for it or put a check mark in "Use desktop gamma".

I'd also like to note that the problem is only really when inside a cave, tunnel etc...where there are darker colours. Outside isn't that bad at all. It seems like when there are dark colours, they take over :p 
Related resources
June 23, 2008 12:51:42 AM

Would anyone else be able to help me with this?
Would I be better to post this in the gaming forum - from my research into the problem it seemed like more of a video card problem than a WoW software problem; although it may be a combination of both.
June 23, 2008 4:59:22 AM

I'd suggest taking it to the company you purchased the GPU from, I don't think this is a very common problem.

You could try setting the game to use the desktop gamma settings, and then change the sliders in Nvidia control panel and see if that helps. There are settings to change gamma/brightness under "Adjust desktop color settings"
June 23, 2008 12:22:15 PM

Can we see a screenshot?
July 14, 2008 3:19:22 PM

i am having the same problem is this issue fixed i got an asus 8800gt
!