Sign in with
Sign up | Sign in
Your question

problems with ASUS P5E3 Deluxe

Last response: in Motherboards
Share
August 8, 2008 1:54:22 PM

About 6 months ago i bought the ASUS P5E3 Deluxe motherboard for the purpose of running DDR3. Everthing was fine when i installed my first new memory kit DDR3 1600MHz OCZ 2GB kit - with a successful windows boot with the memory running at it's rated speed (1600MHz).

This appeared to be them theme of every memory kit i installed with them all being successful booting up at their rated speed - I'm not big on overclocking but should i want to run any of the DDR3 kits above 1600MHz i could do so easily just by going in to the bios and setting the DRAM Frequency to 1800MHz - and leaving all other settings to AUTO.

The settings avilable within the DRAM Frequency i used to be able to select from were (before the bios update):
DDR3-900MHz
DDR3-1081MHz
DDR3-1128MHz
DDR3-1199MHz
DDR3-1353MHz
DDR3-1441MHz
DDR3-1501MHz
DDR3-1800MHz
DDR3-*1600MHz*
DDR3-*1800MHz*

However i recently bought a brand new 4GB kit of OCZ ReaperX 1333MHz - and upon installing the kit my PC wouldn't boot at all. This had never been an issue before - so i decided to check for bios updates and flashed to the most recent one. This appeared to solve the problem of a non-boot - however the memory kit was only running at 1066MHz.

A quick visit in to the bios revealed that the DRAM Frequency settings i could select before the bios update were no longer there - and the highest possible setting without touching anything else was 1066MHz. The two options now available for me to select are DDR3-800Mhz and DDR3-1066MHz.

I have tried several different kits and all are booting up at 1066MHz., whilst this may be ok - it's taking some serious tinkering around just to get them near to their rated speed. The highest speed achieved on 1600MHz & 1800MHz kits is 1560MHz tops - anything above this results in a non-boot in to windows.

Anybody got any ideas why i am failing to reach stock speeds on 1600MHz & 1800MHz kits?

My test setup is:
ASUS P5E3 Deluxe
Intel Core 2 Duo Extreme X6800
2GB Kingston DDR3 1625MHz (top speed reached 1560MHz)
2GB Diablo DDR3 2000MHz (highest on this is 1066MHz - anything above that and it wont boot)
Kingston DDR3 1800MHz (top speed 1560MHz)
4GB PQI DDR3 1333MHz (top Speed again 1560MHz)
4GB ReaperX DDR3 1333MHz (top speed 1560MHz)
Chieftec 1200W PSU
Sapphire HD 3870 1GB Graphics (but have also used my Sapphire HD 2900 XT 512MB)

Any help would be greatly apreciated :) 

September 19, 2008 1:45:52 AM

I have the same problem with 4 modules of ocz platinum 1600 mhz ram. Most I have tried to get them to run at is 1500 and they won't run stable at 1600. I noticed in the p5e3 deluxe qualified vendor list in the user manual ocz is not represented and that only two of the 20 modules listed can run 4 1 gig modules at the same time. Could this have something to do with it?
May 8, 2010 9:07:35 PM

Yeah i have the same problem too, my rated speed is 1777MHz and i can only get it stable at 1560MHz on this motherboard, and i know the problem is not my memory because i have run this memory at 1600MHz on other boards.
It's pretty stupid for Asus to say that this motherboard can achieve 1600/1800 through overclock when it's not stable I am also running their latest bios 1415 and it didn't do anything to help, i've also gone onto the Asus forum and there is no solution for it, so it can only come down to one thing Asus has conned people into buying this board for 1600/1800MHz memory.
!