Sign in with
Sign up | Sign in
Your question

Audio drivers for compaq pIII system

Tags:
  • Drivers
  • Audio
  • Compaq
  • Devices
  • Windows XP
Last response: in Windows XP
Share
October 6, 2010 4:28:41 AM


I can't hear sound from my compaq system.It simply prints in audio devices "No audio device found".Please help me in this regard.

More about : audio drivers compaq piii system

October 7, 2010 11:08:30 PM

Go to compaq site and look for the referense number located on your computer case.
m
0
l
October 15, 2010 3:59:30 AM

sherpao said:
I can't hear sound from my compaq system.It simply prints in audio devices "No audio device found".Please help me in this regard.

iam new to computing and khow nothing about the computer hardware and software.plz give me a details procedure to solve the problem.
thanxx
m
0
l
Related resources
October 15, 2010 3:56:56 PM

We need the name and models of your computer and the stuff you did before your audio device stop working. What operating system are you using?

Try this one as well, on Start Menu, right click on Computer or My Computer icon and select manage, open device manager then open sound video and game controller. If you see anything then it’s maybe disabled, unrecognized audio or uninstalled. Select the audio device, if any, by right click and you will see and select the option that applies to your need. If you can post a picture of that then it’s better.
m
0
l
October 18, 2010 4:11:23 AM

rexter said:
We need the name and models of your computer and the stuff you did before your audio device stop working. What operating system are you using?

Try this one as well, on Start Menu, right click on Computer or My Computer icon and select manage, open device manager then open sound video and game controller. If you see anything then it’s maybe disabled, unrecognized audio or uninstalled. Select the audio device, if any, by right click and you will see and select the option that applies to your need. If you can post a picture of that then it’s better.


Thanx rexter;

In audio device controller everthing is set except "Intel(r)BA/BAM AC'97 Audio Controller" has a yellow sign of exclamation.I have tried to uninstall the device and then installed it but in vain.First of all i have installed "SoundMax integrated digital Audio" because at first time it was yellow.After that "Intel(r)BA/BAM AC'97 Audio Controller" has truned yellow.I dont understand what the problem is.Is it drivers problem or what.Plz help me i have no idea what to do.
my system has compaq board because at first screen compaq monograme is given.It has 1ghz processor with 256mb of ram.
thanx
m
0
l
October 18, 2010 4:15:32 AM

I have installed xp 2009 which was intalled but was not working properly because of the system resorces.Sound was also not there.Then I installed xp 2002 but my sound was lost forever.I have tried accroding to my khowlege but in vain.plz help because i cant afford to buy another one.
thanx
m
0
l
October 21, 2010 2:18:07 AM

You need to go to your computer manufacturer site (Compaq) and download the audio driver. Since you didn't provide the model of your PC. That's all I could give you.
m
0
l
!