Sign-in / Sign-up
Your question

Dimm slots failed or ram problem?

Tags:
  • Memory
  • RAM
Last response: in Memory
August 10, 2008 8:32:42 AM

Hey guys...I'm really frustrated right now and would appreciate some insight.

Parts involved:
ASUS P5N-E SLI LGA 775 NVIDIA nForce 650i SLI ATX Intel Motherboard
4x 2gb OCZ Reaper HPC Edition 240-Pin DDR2 800 (PC2 6400) Ram

So I JUST finished building my new computer. JUST finished, literally today. All was working fine until I started to install drivers and all into the newly installed windows. I noticed constant lockup/freezes.

At first I thought it was just a faulty windows, so I tried reinstalling another copy of the windows. Same thing. So I checked my harddrives and they were fine. So I went on to check ram. My bios had memory timings at "Auto", so I thought it might have been setting the timings wrong for me. (I have 8gbs of ocz reaper hpc, timings listed were 4-4-4-15)

That being said, I went into bios and manually changed the settings. Saved, and quit. After doing so, the system started to lockup and couldnt get passed the initial bootup screen (where you can press del to enter bios). I thought crap, It must be what I just did to the memory. So I restarted a few times to see if I can get back into bios, no luck. I then shut off the computer entirely, pulled the plug, and started again. But here goes the frustration:

Now when I turn on the computer, I can't even see that initial bootup screen. No signal on my monitor at all! The tower's "busy" light stays solid and doesn't blink. I checked - all fans are working, harddrives are working, cd drives are working, all cables are connected tightly and properly, motherboard lights are lit as well.

Here is all the solutions I have tried:

1) Taken out all ram and tried them individually - no results.
2) Replacing ram with compatible ram from another pc - no results.
2) Reset CMOS about 50 times - no luck.
3) Unplugged harddrives - no luck.
4) Plugging video into another monitor - same crap.

The thing is, this happened right after I had changed/tried to fix the timings of the ram. So I'm really wondering what the hell happened?

Did the DIMM slots of the motherboard get messed up after I did that? Did the ram get messed up?

The only thing I could think of would be something happened to the mb after I have changed the ram timings...

Any thoughts would be much appreciated. Thanks!!

More about : dimm slots failed ram problem

a b } Memory
August 10, 2008 10:43:46 AM

Sounds like your MB went south. Try benchtesting the system. Try booting the system with the CPU/heatsink, 1 DIMM RAM in slot 1 and video card only. Unplug everything else including the hard drive, optical drives and case fans, everything except the above. If the sytem fails then you know it is the CPU, MB, video card or RAM (one of the four) that is preventing the system from booting into BIOS. Try a differnt video card (you said you tried other working RAM). If no go, then you know the problem lies with the CPU or MB. You might swap out the CPU if possible. At that point I would RMA the MB and get an Intel chipset like the P45 or X38/48 series.

August 10, 2008 7:48:05 PM

I have tried taking out the motherboard from the case, placing it on cardboard, and booting with just cpu, video card, 1 stick of ram, and power supply.

The results remain...all lights are on, everything seems to be fine but no post...perhaps I should really rma the motherboard?
Related resources
a b } Memory
August 10, 2008 11:30:45 PM

When you have it out of the case like that, be sure the system is connected to a working speaker (one that would normally give BIOS beeps). Remove ALL the RAM from the system. Boot the computer. If the MB does not give the beep code signifying there is NO RAM in the system, you have a bad MB or CPU. If you have another CPU try it. I would RMA the MB at that point. Acquiring an Intel X48/X38/P45 MB is your key to building a dependable, fun system that isn't crashing and acting up on a consistent basis.
August 11, 2008 2:30:38 AM

Alright I'll look into those boards. Thanks so much for the follow up and the help badge! Much appreciated!
June 24, 2009 5:14:06 AM

may i ask what are the commonly problem of RAM?