Using SATA hard drive but IDE drive to boot, and other questions

I have an Asus P5E Deluxe, and what I want to do is clone my old IDE drive to a new SATA Velociraptor. But if the SATA drive is connected, the BIOS won't let me select the IDE drive as bootable - the options are the floppy drive, the SATA hard drive, and the SATA DVD burner. I have to disconnect the SATA hard drive in order to boot with the IDE drive.

How do I boot with the IDE drive while the SATA drive is still connected, so I can clone without a boot disk?

Also some other questions:
I also have a 2nd IDE drive connected on the same cable as the main IDE drive, but Windows doesn't detect it. Why is that?
There is an extra DVD Drive (as drive I) showing up in My Computer (Device Manager calls it "KO5852U IOE533F SCSI CdRom Device"), even though I only have a single SATA DVD burner as drive D: (a Samsung). What is this?
8 answers Last reply
More about using sata hard drive drive boot questions
  1. There is a way to get it showing in the bios. If you cant get it I can call you tomorrow. I had to do it yesterday.

    The other one you can format in device management.
  2. if you can get your hands on a copy of symantec ghost and create a ghostCast boot disc. you can just boot off the disc and image your old HDD to your new HDD in a couple of minutes.
  3. I have Acronis TrueImage (albeit an older version), but I still want to the option to be able to do it without a boot disk if I want to.

    Another question - CPU-Z says that my memory is DDR PC2-6400 (400 MHz), but I have OCZ Platinum PC2-8500 1066 RAM. Why is this showing up at a slower speed, and how do I fix that?
    roadrunner197069 said:
    There is a way to get it showing in the bios. If you cant get it I can call you tomorrow. I had to do it yesterday.

    The other one you can format in device management.

    How can I get an IDE drive to show up in BIOS as bootable if the SATA is connected too?

    The 2nd IDE drive already has data, also it does not show up under Device Manager, only the 1st IDE drive does. I had both these IDE drives on my old computer so I don't think it should be the drive either.

    Thanks for the help.
  4. play with the jumpers on the ide hard drive, generally you can get them to cooperate after few attempts.

    as for your ram speed, you need to change the CPU:DRAM ratio. every mobo's bios is different, ASUS has good support, you can probobly call them up and ask someone how to do it, or you can look at the mobo manual, they usually explain all the features, if you dont have the manual download it from asus's website.
  5. roadrunner is right, its a simple setting in the BIOS. In the ASUS boards for some reason you can only boot off the "Primary Drive" i use the " " because ASUS has just made it up themselves, and you can just go in and change this between different drives. Then when you go back to the boot options the drive you changed to "Primary" is available.
  6. Thanks, I was able to boot with the IDE by going to Boot->Hard Disk Drives and setting it to the primary drive.

    I then was able to use True Image 9 to clone to the SATA drive, however now I can't seem to boot with the SATA drive unless I disconnect the IDE drive, even though the SATA drive is set as the primary, and under Boot Device Priority the IDE drive doesn't appear.

    I tried disabling the IDE drive in the BIOS (while it was connected), but it still booted with the IDE drive :??: Only by disconnecting the IDE drive can I boot with the SATA (that boot gets stuck early at the blue XP screen, but I guess that's probably a True Image issue).

    Why is the computer using the IDE drive as the boot device, even though the SATA drive is set as the primary drive in the BIOS?
  7. I should note that both IDE drives have their jumpers set to cable select. I tried connecting only one IDE drive with the slave connector and the SATA as the 1st drive in the BIOS, but the IDE drive was still used to boot.

    Also after reconnecting the cables the 2nd IDE drive now shows up. The 1st IDE drive (master IDE cable connector) is C:, the SATA drive is E:, the 2nd IDE drive (slave IDE cable connector) is F:; and in the BIOS they are the 2nd drive, 1st drive, and 3rd drive respectively.
  8. I was able to finally boot with the SATA drive, and also have it as drive C:. Here's the steps I took:
    Reformatted the SATA drive.
    Used True Image.
    After True Image shut down the computer, disconnected the two IDE drives and restarted.
    The PC booted with the SATA drive, then I shut it down and reconnected the IDE drives. In the BIOS the SATA drive was automatically the 1st drive it seems. Things now worked properly, and the SATA was drive C:.

    Now my only minor problem is this extra DVD I: drive, "KO5852U IOE533F SCSI CdRom Device", which is a strange thing but seemingly not harmful.
Ask a new question

Read More

Motherboards SATA Boot Hard Drives