Graphical glitch

Hello,

I have recently put together a gaming PC, with Age of Conan, Starcraft II coming out I wanted to be prepared.

Now the issue that I am having is, when I put my computer up everything is fine. I load up (this is just an example it happens with every and any game) Warcraft 3, the game will run alright. I exit the game, load up another game (example again) Age of Conan I will get terrible graphical glitches or the computer will kind of loop the same sound over, and over. If I try to minimize the game it sucks up all my memory. I have had a couple occasions when I got the blue screen of death. Other times when I'd get an error message saying "The nv4_dis display driver has stopped working properly". Sometimes doing something simple as just minimizing out of a game and try to go back into it will give it graphical errors.

I will link some screen shots that I have taken, hoping to give you guys a better understanding of what this might be.

http://img.photobucket.com/albums/v358/NooMBa/aoc.jpg
http://img.photobucket.com/albums/v358/NooMBa/aoc2.jpg

These first two are from Age of Conan

http://img.photobucket.com/albums/v358/NooMBa/wc3.jpg

This one just happened to be about an hour ago playing Warcraft 3 after I minimized.

Computer specs:
EVGA nForce 780i
Intel Core 2 Duo E8400 3Ghz 6MB 1333FSB
BFG GeForce 8800 GT OC2
OCZ SLI PC6400 DDR2 800MHz 2GB
OCZ 600W Power Supply

Just another thing I'd like to add, is when I restart my computer the problem is usually fixed. But once I play one game, and switch to another everything goes nuts. And I have tried this with Half life, Portal, CS etc...all give me this same problem.

Thank you very much for your help!
11 answers Last reply
More about graphical glitch
  1. might be graphic driver problem or the video card is heating up.
  2. Hi,

    Thanks for posting, I am fairly certain that it's not over heating on the video card. I have had this happen on the very first thing after having my computer off for half a day.

    EDIT: Also like I have said, once I reboot it will work find again. As long as I am playing game X, but as soon as I try to play game XY it will glitch again.
  3. Get latest Bios from Evga. Nvidia came out with fix for Graphical glitch for chipset this past Monday.
  4. Hi.

    The first thing I would try is to reinstall the nVidia drivers.
    Go to www.nvidia.com and download from there. For the 8800GT the 175.16 version of the driver is available.

    Good luck.
  5. its probably heat. once u reboot, ur gpu cools down. lol, thats DoTA or Defense of The Ancients. I'll ]pwn u in that game. My b.net is LopsidedCarpet, message me if u wanna pla -ap, -apem, -arem, -ar, -sd, -sdem, or whatever, im down. remember once this is fixed, use nvidia control panel to force anti aliasing to like 4x or 8x csaa since WC3 frozen throne doesnt support it. dont force AF since it does nothing, image quality is the same. also, use supersampling on transparents. ull still get 60FPS constant, the game automaticly have vsync on i think.
  6. make sure u have very good to excellent cable wiring for ur 8800GT, their single slot coolers really need good intake air and cant have cool air being blocked off. my stock clocked xfx 8800gt alpha dog edition is idle now at 58c, after i run cod2 for 35 minutes it idles to 60c, it used to idle at 65c and hitting 91c playing crysis before i redid the wiring and moved my hdd away from 2 92mm intake fans that point to my 8800gt. now the max i ever hit is 80c which is great.
  7. Hello,

    I have tried installing all the newest drivers for the graphic card, and the mainboard. It didn't help it, unfortunately.
  8. Like others said; it is either a Driver issue or a overheating issue. Try looking at the GPU temps while playing one of the said games. Also unistall the nVidia drivers use Driver Cleaner then re install.Hope you fix it since AoC is awesome :)
  9. Well I have tried everything, again. I tried downloading Rivatuner and pumping up the fan speed to 100% to ensure that it's not heating, however it still gave me the same problem.

    Then, I tried uninstalling all my drivers, redownloaded the newest and installed them. Still, same thing happens, I am wondering if the graphic card could just be bad.
  10. Quote:
    NVIDIA is aware of reports of graphical corruption when playing videos with certain platform and graphics card configurations. We have been able to reproduce the issue on nForce 780i SLI and nForce 750i SLI platforms. We have released a BIOS fix for these platforms. Please contact your motherboard manufacturer for the updated BIOS.
    http://nvidia.custhelp.com/cgi-bin/nvidia.cfg/php/enduser/std_adp.php?p_faqid=2190&p_created=1209435626&p_sid=Thudkh4j&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9Niw2JnBfcHJvZHM9MyZwX2NhdHM9MCZwX3B2PTEuMyZwX2N2PSZwX3NlYXJjaF90eXBlPWFuc3dlcnMuc2VhcmNoX25sJnBfcGFnZT0xJnBfc2VhcmNoX3RleHQ9NzgwaQ

    more info on your problem and fix, this time from Evga forum board.
    http://www.evga.com/forums/tm.asp?m=253891&mpage=47&key=

    EVGA 780i SLI - P05p BIOS Released - 6/3/2008 12:18:13 PM
    http://www.evga.com/forums/tm.asp?m=391088
  11. First of, thank you for the post Yoosty.

    After trying the Windows Installation and CD installation I still get the same problem.

    This truly gave me hope to finally put an end to this nightmare.
Ask a new question

Read More

New Build Games Computer Systems