Sign in with
Sign up | Sign in
Your question

Port Forwarding on Linksys WRT54G

Last response: in Wireless Networking
Share
July 12, 2009 9:09:34 PM

Hey I am having trouble with Port Forwarding on my Linksys WRT54G. The port I need opened is 28960. I have followed guides and thought I did everything correctly but its not working. Here is what I've done so far:

-I set a static IP address and took a screenshot of my settings here:


-Here is my port forwarding page:


-Under the "Security>Firewall" tab I unchecked "Block Anonymous Internet Requests"
-Also, I tried setting "DHCP Server" to disabled


Is there something I'm forgetting or did wrong?
July 13, 2009 1:23:07 AM

Do you have a firewall blocking that port on your computer?

Have you tried powering off the router?
July 13, 2009 2:02:26 AM

Yes I tried powering it off and on after I made the changes and I also tried disabling windows firewall and neither worked. I don't have an anti-virus installed either so thats not blocking anything
July 13, 2009 12:39:42 PM

Is your Internet Service Provider blocking the port?
I had a similar problem with that port when I was trying to set
up a Call Of Duty game server. I gave up when I got sidetracked by
more work. Still plan to eventually set it up.

About the same time, my ISP (Insight Communications) turned off my connection for running SMTP (port 25) and
HTTP (port 80) open. Said I was running a business (server OS) and wanted me to pay
$140 a month for a business account with slower speeds.
I closed the ports and they turned the internet back on.

Their terms of service agreement even prevent me from running a game server.
First time I ever had to read the fine print :) 
!