Sign in with
Sign up | Sign in
Your question

Newly Built - Random Restarts before installing OS

Last response: in Systems
Share
June 6, 2008 12:04:29 PM

Hey guys, I just built my first computer and I can't keep it going long enough to even install WinXp Professional. It restarts quite randomly without any sign of anything being wrong. It can restart as soon as when the bios boot, even before I boot into the CD or it sometimes waits until I start formatting the Hard Drive.

Specs: Gigabyte EX-38 Mobo, Ati Radeon 3870x2, Corsair 4gig Ram 2-dimm 800mhz, CoolerMaster 1000w PSU, 750gig seagate Sata HD, and some random dvdrw.

I've been looking around on other posts about this and I've been seeing that it could have something to do with the ram. I have not tried this yet (I'm at work at the moment). Also I heard that I need to have something with the SATA enabled in the bios.

Any more feedback would be greatly appreciated

-Ryan
June 6, 2008 7:49:50 PM

Start with one stick of ram, the video card, hdd, and dvd-rw, cpu and see if it posts and doesn't restart. If it doesn't restart, it would mean, one of the ram sticks is bad.
June 6, 2008 8:01:13 PM

Try one stick of RAM like Shadow said.

You might be having PSU issues as well.

Least likely is heat problems.
Related resources
June 8, 2008 4:12:54 PM

Well... I tried the memory. It doesn't seem to be the issue. I used each individually, but could not keep the computer running long enough to run memtest.

On another note, I believe it may have something to do with my processor. I found that my heatsink didn't go on correctly the first time I put it together. The mounting was an issue because I couldn't get all 4 sides to stay down at the same time. I eventually put enough pressure on it to get it on correctly. After this, the computer ran for a good 3 hours allowing me to install XP. However after this it restarted and since has been restarting more and more frequently.

It restarts 90% of the time within 10 minutes now.

EDIT: I've been using a program to monitor the temperatures, but it doesn't seem to really ever exceed 47C. I dunno...
June 8, 2008 6:03:17 PM

Look at your temps in CoreTemp.

Try to run Memtest again.

!