Sign in with
Sign up | Sign in
Your question
Solved

Word 2003 document conflict bet XP and XP Prof

Last response: in Windows XP
Share
October 9, 2010 8:20:19 PM

Created a document in Word 2003 containing both texts (English and Bengali) and graphic images in a desktop computer with XP Home version.

When I copied it (from a CD) to a laptop with XP Professional, the document does not open properly. The
Bengali text appears garbled. Have the same fonts in both the desktop and the laptop. No problem with images and English text.


Also, the laptop brings up a screen that requires "macro to be enabled". This feature is not an issue with the desktop. Never came across the "macro" option.

How do I get around this? Kindly assist.

Thank you.
a b D Laptop
October 11, 2010 3:23:37 PM

The issue is not with XP Pro or not, it's with the settings in Office or how you have the language settings set up.

You can turn on macros in Word in Tools > Options > Security > Macro Security button on the bottom.

To check to make sure you have the right language files setup, can you create the same document on the PC with the issues from scratch?
October 11, 2010 3:50:56 PM

hang-the-9 said:
The issue is not with XP Pro or not, it's with the settings in Office or how you have the language settings set up.

You can turn on macros in Word in Tools > Options > Security > Macro Security button on the bottom.

To check to make sure you have the right language files setup, can you create the same document on the PC with the issues from scratch?

******
Thank you.

No, when I tried composing in Bengali. small squares appeared instead of Bengali font characters.

Regards
Related resources

Best solution

a b D Laptop
October 11, 2010 5:02:56 PM
Share

waqnis said:
******
Thank you.

No, when I tried composing in Bengali. small squares appeared instead of Bengali font characters.

Regards


This means your system does not have the proper fonts installed.

You can setup the system by following this guide http://en.wikipedia.org/wiki/Wikipedia:Bangla_script_di...
October 11, 2010 9:15:41 PM

Thank you, hang-the-9

It worked! I'm happy.
October 18, 2010 3:04:59 PM

Best answer selected by waqnis.
!