Sign in with
Sign up | Sign in
Your question

HELP PLEASE. Asus 8800GT & Gigabyte board problem

Tags:
  • Nvidia
  • Asus
  • Graphics
Last response: in Graphics & Displays
Share
June 26, 2008 2:00:07 PM

The driver for Asus 8800gt is causing Vista prem 32 bit to freeze as soon as it loads on boot-up.

I've tried the older drivers & most recent drivers from Nvidia page but it still locks the system as soon as the driver loads. When in Safe mode or uninstalling the driver & rebooting O/S behaves as should.

motherboard is a Gigabyte EP45-DS3L
6850 Core 2 DuoCPU
4GB Corsair ram 1066 speed
Antec 650wat PSU (ample power)
Card has Thermaltake Du-Orb cooling fans installed.(cant see that causing a the problem)
Seagate 250GB SATAII 32mb Cache Hdd x2

I've looked online for a solution without luck.

Any suggestions would be greatly appreciated!

Thnx

More about : asus 8800gt gigabyte board problem

August 9, 2008 10:41:22 PM

I have the same problem with an ASUS 8800GT and a Gigabyte GA-EP45-DS5 MB.
Let me know if you find anything and I'll do the same
August 9, 2008 10:54:28 PM

try the latest drivers at NVIDIA site 175.19 (search in drivers for product)
Related resources
August 10, 2008 4:29:41 PM

Didn't do this very logically but after updating the MB BIOS to F10a and installing my NVIDA drivers for the 6600 and got that working, I then installed the new drivers for the 8800GT (without uninstalling anything - I gues that's only a problem if you go from ATI to NVIDIA) installed the 8800GT card and all is well.

I think the new drivers and possibly the BIOS update helped but I recommend installing the drivers without the card installed.

Hope this helps
!