Sign in with
Sign up | Sign in
Your question

GA-MA78GPM-DS2H - only half memory regognized

Last response: in Motherboards
Share
August 15, 2008 3:49:47 PM

Hi! I'm setting up my new GA-MA78GPM-DS2H with Windows Home Premium 32bit, with amd phenom 2850 quad-core cpu. I have a pair of 2GB DDR2-1066 memory modules (OCZ reaper 4GB kit). But in CMOS setup and in windows itself, it only shows 2GB of memory installed. I tried exchanging the two modules, same thing - so the memory is ok afaict, it just doesn't show up on the system board, which leads me to believe it's a configuration issue rather than hardware problem. Any ideas why this might be and what I can do to fix it?
August 15, 2008 4:03:31 PM

Try one stick at a time, individually, and see if the system recognizes 2GB each time. Maybe 1 stick is faulty? Have you tried different memory slots?
August 15, 2008 4:16:27 PM

I agree with jeb1517, for starters, try one stick at a time to make sure both work. BIOS should always show 4GB, but keep in mind that 32-bit Windows will not see 4GB of RAM. Windows can only see what is left over after BIOS is done with it's I/O mapping and other things that reserve address spacing. Windows also can not see what is being used for your onboard video. I know you're using a 780G board which has onboard video. If you are using the onboard video, then some of your RAM is being used for that and Windows won't see that space either as part of your installed RAM. But, BIOS should always see it all.

If both sticks work individually, then I'd imagine that only 2GB of address spacing are left after your BIOS reserved what it needed for itself and what it needed for the onboard video memory. BIOS usually only needs to reserve like 512MB or something, and maybe another 512MB for your onboard memory (or whatever you specify BIOS to reserve for onboard video). So I would imagine you'd have close to 3GB instead of 2GB. But, if 1 stick doesn't work, then maybe that's the sole issue and it'll all be better once you replace them.
Related resources
August 15, 2008 4:24:52 PM

Thanks! I'll check both slots I'm using and both modules individually; the only weird thing here is that I'm using the mb's ram slots 3,4 because the large heatsink I've got partially covers slots 1,2... but the manual says that you can use slots 3,4 by themselves.

I've also seen hints that amd chipset can't use 1066 for both modules, but I've configured the system to use 1066 - maybe that's causing it to use only a single module? Although I set it to 800 and didn't change anything there.

Thanks for the tip about integrated video, right I'm not sure how much that's using, I'll check that, too.
August 15, 2008 4:34:34 PM

What kind of processor do you have? That board will only run memory at 1066 with certain processors, I think AM2+ procsessors. Also, your integrated video will not share your system memory since you have the ga-ma78g*P*m version. Your board has 128MB of DDR3 memory already set aside for your video.
August 15, 2008 4:47:34 PM

I've got an amd phenom (am2+) 9850. The system is running fine at 1066 mem clock speed.

Ok, should have tried this first - indeed, one of the modules is dead, it doesn't work by itself in either slot, whereas the other works fine by itself in either slot. So (hopefully!) all I'll have to do is get replacements and all will be well with the world. ;) 
August 15, 2008 7:01:25 PM

Well ****, jeb's right, I didn't realize your board had the sideport memory. And yea, only AM2+ cpu's can run 1066Mhz RAM without overclocking. Well, good luck on the replacements. Hopefully Windows will see at least 3.5GB of it since you have the sideport memory for onboard video acceleration.
August 19, 2008 6:06:41 PM

there should be no problem with downclocking the ram and the mobo list that it can only run 1066 on 1 channel
May 3, 2011 10:56:38 AM

No, dude. The problem is that in order to use 1066 at 1066, you have to run in slots 1 and 3 or 2 and 4, not 1/2 or 3/4.

That's your only issue. I have this board. It's actually in the manual. It's a dual channel thing. You can set it all up as 800, though, then overclock the fsb.
!