Sign in with
Sign up | Sign in
Your question

Disabled "SpeedStep" in BIOS but E8600 still slows down when idle

Last response: in Overclocking
Share
April 30, 2009 6:05:45 PM


I disabled SpeedStep in the BIOS and the BIOS comment says the CPU
will be set to the default CPU speed but still, when idle, CPUZ still reports
a drop to 2GHZ with a 6x multiplier. Under load it bounces back up to a 10x
multiplier at 3.33GHZ. I am using Vista Premium SP1.

Either way I set "SpeedStep" in the bios the CPU still slows down at idle.
Anyone else have this problem? I want to peg the CPU at 3.33GHZ to
maximize the responsiveness feel of Vista.

Thanks
Tom
a b à CPUs
a b K Overclocking
April 30, 2009 6:21:47 PM

1. disable C1E support.

2. CPU ratio setting should not be auto, should be 10.
April 30, 2009 7:10:25 PM

Yes, I agree with both of the above. But how do I do the
above? Is there something I do through Vista or after it boots?

My BIOS only seems to have an option to disable "SpeedStep"
Either way I set "SpeedStep" does not seem to help. I don't see
anything else to change under CPU control in my BIOS:

SpeedStep is Disabled
Virtualization Technology is Enabled
Execute Disable Bit is Disabled


Is there something I am missing?
April 30, 2009 7:31:29 PM

In Windows, check Control Panel/Power Options. Make sure it is set to "High Performance" and not "Power Saver" or "Balanced."
April 30, 2009 7:34:55 PM

Tell us what motherboard you have. Make/Model
May 1, 2009 5:00:37 AM

It's a Dell Studio Slim. E8600 & 2 GB DDR2 800.
!