Sign in with
Sign up | Sign in
Your question

games stuttering

Last response: in Graphics & Displays
Share
June 27, 2008 2:57:50 PM

Hello

I just put together a new system, and all the basic functions work fine.

When I load up Unreal Tournament 3 however, it doesn't run so good. It will run silky smooth for a while, but then drop to like 2 frames per second for a few seconds. Then it will go back to smooth again. A few times it even crashed the game during one of these stutters.
I'm not sure if its just random times, or if it stutters when some new effect or texture comes on screen. Hard to tell.

Team Fortress 2 does the same thing....smooth, stutter, smooth, stutter.

Heres my machine:

Vista Home Premium SP1
Asus M3N78 EMH HDMI mobo
Athlon X2 6000+
2 gigs Crucial Ballistix Dual Channel RAM
XFX Geforce 8600 GTS XXX --- 175.19 driver
1 IDE drive, 2 Sata drives
Realtek HD onboard audio
Sound Blaster X-Fi Platinum

Thanks

More about : games stuttering

June 27, 2008 3:19:54 PM

You might have the wrong driver installed. Are you 32bit or 64bit?

Go to Nvidia website and get the right driver. Save to desk top.
Uninstall existing driver from Control Panel. Reboot.
Install correct driver. Reboot.

Even if you have the right driver try a reinstall.

If you still experience problems try an earlier driver. Dont forget to uninstall any existing or unused driver(s) before installing new ones.
June 27, 2008 3:24:50 PM

I have the wrong driver?
I went to 'Geforce' >> 'geforce 8 series' >> 'vista 32bit'
and it brought me to the 175.19 page.

Which drivers are right?
Related resources
June 27, 2008 3:37:03 PM

You have the newest drivers from geforce, but they might be causing you problems. Like knot said it's a good idea to roll back drivers in case this particular driver is whats causing your problems. Try the drivers from the install disk which will be older drivers.
June 27, 2008 3:48:54 PM

more RAM....4GB min with Vista. Do you have a lot of programs running in the background?
a b Î Nvidia
June 27, 2008 4:27:37 PM

Ditto for SpinachEater.
a b Î Nvidia
June 27, 2008 4:40:07 PM

+1 to more RAM. I think it stutters when it needs to swap to the HDD.

Maybe a faster HDD would help too, if yours is slow. What do you have now?
June 27, 2008 4:51:00 PM

Thats a 256mb card no? Sounds like your running your textues/IQ to high and are running outta frame buffer forcing the card to get info outta main memory. When that happens your game will most definitely stutter,and at that point increasing system ram will fix nothing.
June 27, 2008 5:01:01 PM

The onboard graphics is ATI/AMD.
Your video card nvidia.
Does the onboard automatic disable when installing Nvidia card or do you have to change BIOS/settings?

Read your manual about installing PCI-E x16 card

Are you trying to use your HDMI? That wont work.
June 27, 2008 5:10:54 PM

After you check 86's suggestion,if it still isn't fixed, load up UT3. Rip around til it bogs and check your hd led light,if its lighting up for a bit while it bogs you are running outta system ram,if it doesn't your probably running outta vram on your vid card.
June 27, 2008 5:18:27 PM

Did you install AMD's dual core optimizer?
Have you disabled HDD indexing?
June 27, 2008 5:39:10 PM

WOW, so many suggestions.
My old machine was slower than my current one, and it ran UT3 just fine with 2 gigs RAM. My new one is significantly faster (CPU and RAM especially)

-I will try rolling back the driver. I beleive UT3s website recomends a certain verion. I'll try that.

- I don't have any programs running except for the Zboard software (which I'll try turning off). Its a fresh windows install

-The hard drive the game is on is a Sata 3G, brand new. Windows is on an older IDE (7200rpm) drive. I'll watch the hard drive light next time, maybe that will give me a hint.

-It has an onbaord Geforce 8200 which is disabled (I think). It doesn't show up in the device manager.

-I havn't tried the dual core optimizer. I havn't heard of HDD indexing, how do I do that?

Many thanks for the suggestions.
June 27, 2008 5:48:42 PM

What about page filing? I don't have Vista so I am not familiar with all of the settings but I heard of people tweaking windows to use less resources and they had some improvement in gaming.

June 27, 2008 6:03:11 PM

Unstall Vista, go back to XP, everything will work. Or buy 2 more gigs of ram and it still might not work.
June 27, 2008 6:03:59 PM

I ran game just fine in Vista on my old machine with the same video card. I hope I don't have to ajust the page files.
My best guess right now is the drivers. The video drivers was the first thing I installed once getting to the windows desktop for the first time. Maybe the environment has changed since then.
June 27, 2008 7:04:27 PM

If it was running those games fine before at the same settings its not the video ram then,and most likely not the system ram.It could very well be a driver problem,but its affecting both games so i'm thinking chipset drivers.Do you have the latest nforce drivers installed?
June 27, 2008 7:10:40 PM

warlock257 said:
I ran game just fine in Vista on my old machine with the same video card.


Ogdin is right. If you were running with 2GB before with the same card and didn't get that problem then your new mobo is the next thing to look at. Also, what components are new in comparison to your old system? If you can juxtapose the specs for your two systems that might help everyone out.
June 27, 2008 7:15:17 PM

I installed the drivers off the disc that came with the mobo, but havn't updated since then. Definatly worth a try too.

My systen RAM is new. Assuming its working properly, it should be faster. I had old 184pin ram before, now I have 2GB of dual channel (800 mhz)

I've got a lot to try when I get off work in 2 hours..LOL
June 27, 2008 7:23:41 PM

Is the sound card new? I have heard of Soundblaster not liking vista or nvidia chipsets. Perhaps you can try taking out the card and using onboard audio.
June 27, 2008 7:52:34 PM

The sound card was carried over from my last machine too, and it worked fine.
On my new board I can't seem to disable the Realtek audio in the BIOS. Once I applied service pack 1, the 2 audio device seem to get along ok. I just have to go to the audio devices window, and pick which one I want.

I tried the game before installing the sound blaster, and it was stuttering then. I tried disabling the realtek in windows too, but that didn't make any difference either.
June 27, 2008 8:21:03 PM

Yeah, check into the chipset drivers like Og says
June 27, 2008 10:59:32 PM

still having no luck

-I reinstalled the latest graphics driver.

-I tried the dual core driver, but it wouldn't install

-I installed the chipset driver, which included:
Ethernet Driver (v67.72) WHQL
SataIDE Driver (v10.3.0.21) WHQL
RAID Driver (v10.3.0.21) WHQL
RAIDTOOL (v10.3.0.21)
SMBus (v4.63) WHQL
SMU (v1.39) WHQL

I'll note that when the stuttering occurs, the hard drive DOES NOT blink anymore than normal, nor do I hear it crunching away.

I'm going to install Crysis, see how that does. It may help to narrow down my problem
June 27, 2008 11:16:03 PM

I should also note that even the menus stutter on and off, in UT3
June 28, 2008 12:32:18 AM

Crysis is even worse. It freezes temperarily, and is accompanied by an annoying noise too.

I pulled out the sound blaster card, and disabled the HDMI and digital ports on the motherboard. Unless the Realtek audio is causing the problem, at least I can eliminate sound devices as the cause
June 28, 2008 1:14:56 AM

GAH..nothing works.
I pulled out the Geforce 8600 and ran off the built in 8200. Not only is the frame rate overall lower, but it still drops to nothing every 15 seconds or so.
I also tried rolling back the drivers to 163.75. no luck.
June 28, 2008 8:14:59 AM

I have stuttering also with the same videocard, i tought was because low vram or something with the videocard, because the more transform and lighning u use, or more shaders more stuttering u have.

But dont know this have to be cpu problem or mobo.
June 29, 2008 3:26:40 AM

I used this video card on my old mobo with no problems.

You'd think that the video card and mobo don't get along, but I tried it with the built in video too, and it does the same thing.
June 29, 2008 3:37:56 AM

You might want to borrow a friend's PSU and see if it works alright with that.

If you have an old 200 or 250 watt PSU, you might be pushing it, especially if that's the 125w version of the 6000+.

Regardless, I'd say check that. Also, try a clean install of Vista.

You can also try going back to your old mobo.
a b Î Nvidia
June 29, 2008 4:06:47 AM

What psu do you have?
What are the specs?
Is it old?
June 30, 2008 6:01:17 PM

The PSU is brand new. Its 650 watts. It should be more than enough.
I just put the system together, so it is a clean install of Vista.
My old mobo is fried...doesn't work.

The only thing I can think of doing at this point is installed windows again on one of the faster drives. I really don't want to do that if I can help it though.

I've found out that it's not just games that are stuttering now. I was streaming a video the other day, and that was freezing and stuttering as well.
August 23, 2008 12:18:26 AM

Hi, same problem here.

A quick listing of the problem:

AMD created two Athlons 6000+;
one that use 125w (older)
one that use 89w (newer).

The fact is that your motherboard probably not support the 125w version of the CPU. Try downclocking your cpu to the athlon 5600+ specs (14x200mhz, 1.35v) with rmclock software. This is only a temporary solution. You will need to change the CPU or motherboard, for something compatible with each other.

It took two weeks for me to fix that problem. I bought two identical systems, without making sure that my mobo was supporting the 125w version. Damn me!

Jonatan
!