Sign in with
Sign up | Sign in
Your question

Wont recognize hard drive after WD diagnostics

Last response: in Storage
Share
September 30, 2009 5:43:33 AM

Hey guys. I'm really hoping someone out there could help me with this. I am out of things to try here and I know there has to be a solution out there. I will give a step by step with images for better understanding.

I had a working hard drive WD 500GB Caviar AAKS model. I installed it into my new computer, worked great but there was lots of crap on it that i didnt want. I ran the Western Digital Diagnostic just to be sure everything passed. Which it did. So i wiped the drive clean using the option in the western digital diagnostics. Labeled WRITE ZEROS. "WRITE ZEROS TO DRIVE WITH THE OPTIONS OF FULL AND QUICK ERASE"


After it was wiped clean, Vista no longer recognized the drive which i expected. I then formatted the drive using Disk Management, made the drive active. But vista will not recognize the drive so that i can see it in COMPUTER where it used to be (deplected in the third picture). its recognized by the bios, formatted and activated properly but where is drive, why can't I access it or see it under my computer. I know there is nothing wrong with the drive because it was working fine before the write zero clean swipe.

Whats going on? I have tried shutting it down, restarting, googling,
I know i should of never reformatted the dam thing. Should of just deleted the stuff off.

Please help! I've trying to get it to go for 2 days now and its stressing me out haha.

Showing the pass and the quick erase i used.


The format and drive active.


As you can see under COMPUTER, it does not appear to be


September 30, 2009 12:47:23 PM

Try these steps:

1. Go into Administrative Tools and Storage within Device Management and allocating a drive letter to it.
2. Go into "Network Connections". Disable and Enable the connection with the name "Connection 1394".

Hope this helps :) 
m
0
l
!