Sign in with
Sign up | Sign in
Your question

ANNOYING 4200+ Overclock Issue

Last response: in Overclocking
Share
May 2, 2009 12:56:07 PM

Hey Guys,

I have an Athlon X2 4200+ (AM2), and I would like to overclock it to preferably the max it can go without a voltage increase. However, I have an annoying issue that I just can't seem to wrangle: I can OC it easily by upping the FSB to at least 214Mhz without any BSOD's or errors, but, whenever I place my system into sleep mode, it dies when resuming. Unfortunately, the ONLY setting that I can place the FSB speed at without any sleep mode issues is 202MHz, and that pretty much defeats the purpose of overclocking.

**Also please note, that I am not an expert at OC-ing, and this is one of the first times I am doing this. I have read the extensive A64 OC guide, but that did little to solve my problem.**

Below are my specs:
1.) AMD Athlon 64 X2 4200+ Windsor AM2 2.2Ghz Stock 11x Multiplier
2.) Motherboard: Gigabyte GA-M55SLI-S4 Rev. 1.0 BIOS: Beta F11J
3.) 650W Corsair TX650W PSU
4x Corsair RAM modules (3GB Total):
(2x) 512MB Corsair XMS2 TWIN2X1024A-6400 (5-5-5-18 [According to CPUZ])
(2x) 1GB Corsair XMS2 TWIN2X2048-6400 (5-5-5-18)
4.) Nvidia GeForce 8800GT 512MB
5.) Windows Vista Home Premium x32

Below are some of my BIOS settings:
1.) Voltages are all default
2.) FSB has been set from default of 200 to 214 without errors/BSOD's (only the sleep issue, which affects 204 and up). [I currently have it set to 202, as that is stable without sleep mode errors]
3.) *I have Cool & Quiet enabled, however, disabling this setting had absolutely no effect on the sleep mode issue.
4.) HTT Link is set to Auto
5.) CPU multiplier settings are set to Auto
6.) RAM speeds were dropped to DDR2 667 (my mobo shows the combined MHz, not the individual speed for the RAM Modules). This was done because I get memory errors if set it at DDR2-800 (with all 4 modules installed). [Note: I have temporarily removed the 512MB modules, and the same sleep mode problem persists. I have currently placed them back in.]
7.) CAS Latency for the RAM is set to 5T.
8.) *I have no control over the Command Rate for the RAM. If only 2 are installed, it's set to 1T, if 4 are installed, it's set to 2T.
9.) PCI-E clock is set to the default at 100Mhz.

I have tried upping the voltage on the CPU from the default of 1.3V to 1.4V, and that allowed me to OC it to 220Mhz (I didn't try higher) without getting BSOD's, but I was still not able to resume from sleep. I also added .1V to my memory, but that had no effect on the sleep issue.

I really don't know what else to do. I've heard that people OC 4200's to 2.6Ghz with stock everything, and it annoys me that I cannot do so either >:

Any help is greatly appreciated!
a b K Overclocking
May 2, 2009 9:30:57 PM

Cool & Quiet needs to be disabled. I believe that's like an nForce 4 board, which would a bit old by now. The nForce 4 boards had alot of issues, so you may want to check to see if there are any BIOS updates to address the problem as it may simply not be properly disabling Cool & Quiet.
May 3, 2009 3:46:58 PM

megamanx00 said:
Cool & Quiet needs to be disabled. I believe that's like an nForce 4 board, which would a bit old by now. The nForce 4 boards had alot of issues, so you may want to check to see if there are any BIOS updates to address the problem as it may simply not be properly disabling Cool & Quiet.

Hello, and thank you for replying. I can verify that Cool and Quiet is disabled, because in CPUz, it's showing the clock speed and multiplier maxed out at all times. Unfortunately, I'm using the latest BIOS release (which is a beta). I might want to try the last stable release.

I'm also wondering if it is possibly an OS problem. Win7 RC comes out on Tuesday, and I'll have to see if that has the same problem.
Related resources
a b K Overclocking
May 3, 2009 3:53:12 PM

Nvidia chipsets......I know this isn't really any help at all, but they just seem flakey.
May 3, 2009 8:51:31 PM

:(  This was the first system I built, so at the time, I didn't really know much about chipsets and motherboards.

Who makes good chipsets then?

It just sucks that I can OC rather well, but then I can't put my system to sleep.
May 3, 2009 9:25:00 PM

Make sure the cpu voltage is set manually instead of auto... (1.4)
HT link to 800
May 4, 2009 12:14:06 AM

Hey Guys,

I tried playing around with a few settings, and I learned some new things:

1.) Setting the HTT link to 4 proved to help
2.) Setting the RAM to DDR-533 (not happy about) proved to work
3.) Cool and Quiet must be disabled (Not happy about at all)
4.) Max I can get with settings 1, 2, and 3 applied is 210.

Anything after 210 requires a voltage increase on the HTT link and Southbridge by .1V. My chipset get's quite hot as is, and I don't feel comfortable upping those voltages.

I would prefer my RAM to run at least 667, but anything higher than 533 kills it (regardless of voltage increases). I absolutely must have Cool and Quiet Enabled. I play games a lot, but most of the time my system is idle, and it would be preferable for my CPU speeds to throttle.

Ultimately, I'm pretty pissed off at Gigabyte for making a shitty mobo. This is definitely the last Gigabyte I'm buying.

EDIT: I experience the same problems with the stable BIOS release, so it's definitely just the Mobo sucking. It's too bad too, because if I don't put my system to sleep, I can OC it pretty well without an issue, AND with Cool and Quiet Enabled. However, sleep mode is something I use frequently, and I can't sacrifice that feature. :( 
May 8, 2009 3:11:41 PM

You will have to lower your RAM like you saw to get a stable overclock. I seriously doubt this is an issue with your motherboard, it's more than likely that you didn't get a proc that overclocks well. I am running a s939 4200+ @ 2.5GHz and the only way to get there was to lower my RAM down to DDR 333 so that when it was overclocked the RAM runs at its correct speed of DDR 400. RAM doesn't like being run really far over its rated speed, you almost always have to lower the RAM speed so that when the overclock comes into play you get it running at normal speeds.

It would be of benefit to you to learn about RAM timings and how they relate to HT speeds, Core Clocks etc.
!