Sign in with
Sign up | Sign in
Your question

GA-E7AUM overclock FSB question

Last response: in Overclocking
Share
May 3, 2009 4:44:31 AM

Here are my specs:
Intel Pentium
E5200 2.5GHz (200MHZ * 12.5) (800MHz FSB)
Gigabyte GA-E7AUM-DS2H F3a
G.Skill DDR2 800 Ram (2x1GB)
Windows XP SP3
Antec Trio Power 430 PSU
Latest version of BIOS


I def am a noob, but let me ask this question as best as I can.......

I was told that setting the FSB to 'unlinked' (in the M.I.T. portion of BIOS)
and increasing the FSB in small increments (5 or 10Mhz) was an easy way of overclocking.

I am getting blue screens.......................................occurs upon reboot when Windows is loading.



Can anyone point me in a direction as to why I would be getting blue screens upon very modest incremental increases?

I have run a couple of memory tests and my RAM seems fine, never a problem..
May 3, 2009 9:49:46 PM

ok i'll try elsewhere
a b V Motherboard
May 3, 2009 10:39:46 PM

Hi

Do you have your mem voltage & timing set to manufactures specs? I have an ASUS board but see if your bios has similar features which can be disabled for overclocking. Also, make sure your multiplier is properly set. Obtaining stability may also require raising your NB, SB, and other voltages. Have you tried Linked/Synced mode, not as good as being unlinked but might be a good place to start.

I'll be honest with you, overclocking is kind of a personal thing between you and your board........Trial and error only you can resolve.

Also see what MaDMagik posted:
http://www.tomshardware.com/forum/252183-29-help-asus-q...

Spread Spectrum Control: All Disabled
CPU Internal Thermal Control: Disabled
Limit CPUID MaxVal=Disabled
Enhanced C1(C1E)=Disabled
CPU C State Capability=Disabled
Execute Disable Bit=Disabled
Virtualization Technology=Disabled
CPU Multiplier=?
Enhanced Intel SpeedStep Technology=Disabled
Related resources
May 4, 2009 1:53:31 AM

Yeah, everything is set to factory spec except I disabled most or all of the other stuff you listed......

basically, everytime I go into bios and unlink the fsb and memory, then raise the fsb freq even by a little tiny bit...i get a blue screen.

honestly though, I just experimented with lowering the ram freq( to minimum value 400Mhz), and doing so allowed me to raise the fsb by 15Mhz (to 815 Mhz) with no blue screen.

On another level, when you said that overclocking is a personal thing, I think I catch your drift on that comment, because there are many many variables.....
I will consult a local know it all I think
a b V Motherboard
May 4, 2009 7:19:39 AM

See, you already learned something important. Very few are able to run the ram at rated max with an OC, sometimes underclocking is necessary to maintain stability, good job!
May 4, 2009 12:55:30 PM

thx for your comments and help.
!