Net frame 2 0 why i need it

Hello,
a program to run.. ask for it net frame 2.0 but when i intall net 2.0 windows update try to install net 3.0 net 3.5 net 3.5 sp1 and never stop they find and find updates and more updates for netframe this is not perfect only a need net frame 2.0 period tank you for your help
1 answer Last reply
More about frame
  1. Some software relies on .Netframework 2.0 to execute, e.g., ATi's Catalyst Control Center needs it to function. There is no reason not load the others, but then you do need to download and install the security updates.
Ask a new question

Read More

Windows Update Windows XP