Sign in with
Sign up | Sign in
Your question

Keeping 4:3 aspect ratio in games on wide resolutions?

Last response: in Graphics & Displays
Share
June 29, 2008 2:41:02 AM

Hello,

I would like to play an older game(Warcraft 3) on a widescreen monitor, but the image gets stretched. I have seen the option on nVidia cards to keep a game's native aspect ratio. This makes appropriate black borders on either side of the game to keep it 4:3 on a 16:10 monitor.

Now here is my question: How do you do this with ATI cards? I can't seem to find an option for it.

Thanks.
June 29, 2008 3:09:06 AM

Also, I found the option in my nvidia card's driver menu, but it doesn't work. My vx1940w monitor keeps stretching it no matter what I set in the drivers. Any way to make this work without having to use my monitor's osd options every time I want to play WC3.
Anonymous
a b U Graphics card
a b C Monitor
June 29, 2008 3:10:36 AM

my question is how do you do it on nvidia cards?
Related resources
June 29, 2008 3:23:16 AM

Nvidia control panel->display->change flat panel scaling
a b U Graphics card
June 29, 2008 11:11:38 AM

On my widescreen laptop I've done it and it works. Go to:

CCC>>Notebook Panel Properties>>Attributes>>Panel Settings>>Scale Image - Maintain Aspect Ratio

That works for me. Though, because this is a laptop it has a weird version of CCC, so I don't know if that will work for everyone.
!