Sign in with
Sign up | Sign in
Your question

OC Windsor 5600 Help

Last response: in Overclocking
Share
May 5, 2009 11:06:54 PM

Hey gang, i'm kind of new here to Toms as well as new to the OC scene, so please bear with me.

After some debating I decided to OC my AMD 5600+ Windsor core. After looking at all of the Windows based OC programs and reading reviews, I thought it would be best to just do it from the BIOS. To my surprise there were OC presets in the BIOS. 5, 8, 10, and 15%. After having a base-line of temp at no OC with 100% load (Prime 95, CPU-Z, Core Temp) I was happy with the temperature after an hour so I set my sights on the 5%.

With 5% set, XP loaded with no issues, everything seemed fine. After pulling up CPU-Z, Core Temp, and Prime again I sat and watched it for an hour and was generally happy with the results. (52C)

After a two day period of testing out the 5% OC with FallOut3 I decided I should try to go for a bit more, the 8% would be plenty. So I went back into the BIOS and went to set it back to stock settings (thus I could get a new baseline in case something had happened over the last 2 days) It was at this point where I realized I had failed. I didn't write down the stock FSB, multiplier or anything of the sorts and to my surprise turning off the OC feature did not make the BIOS bring the numbers back down either.

Sadly, it was here that I decided it was a good idea to just reset the BIOS. Long story short, after three reboots and two black screens of wonderful nothingness, It was working again.

Ok, so now back to square one. I felt that after the BIOS scare I would go back to the 5% OC and try again. Now, this is where my issue comes in, when I set it to 5% and load windows, the mouse goes away. I try to change the USB port its plugged into, but nothing. Keyboard works, sound works, etc, but no mouse. I felt this was really odd considering the day prior it HAD worked just fine. I realize now that I should have researched more into Flashing the BIOS, but sadly I didn't.

Any suggestions here?

My machine;

AMD 5600+ Windsor core
MSI 9600gt
Asus M2N-E MoBo
4x1gig GEIL PC2-6400 DDR2800
some SB audigy card
Rosewill 550watt
Win XP Prof ED
2x WD 320gig HDD's Stripe RAID

I would ideally like to see this machine around an 8-10% OC, but at this point I would settle for just knowing what happened to begin with.

More about : windsor 5600

May 10, 2009 3:26:23 AM

Funny , you named everything but the mouse. It may be that you could have just shorted out your mouse somehow. or if your talking about the cursor that would be more of a video problem.
May 10, 2009 3:37:48 AM

yeah, could be a MOBO issue with the USB, but you said you plugged it into different slots. Have you tried a different mouse? It could also be a video problem, but i doubt that. If possible, try a repair install of Windows XP. I found that doing a repair install it would really help clear many issues up.
May 11, 2009 9:49:23 PM

LOL, yeah you're right I didn't list the mouse! It's a newer Logitech G5, the blue and black one.

The mouse works completely fine when I don't OC the machine, it's only when the BIOS gets changed that it stops responding.

To be more clear, there IS a cursor on the screen, it just doesn't respond. Also, sadly, using a different mouse makes no difference.

Thank you for the replies, it is very appreciated! I think what I may do is just leave it alone for the time being (considering it works at normal settings) and wait for Windows 7 to redo the OS, then have another go.

Again, thank you for the replies, if anyone has anything else to add please feel free!

oh and, I feel I need to add, there are no new mouse drivers.
!