Squares on monitor (about 1x1mm) on ati radeon hd 2600 xt 256 D3

I am not gamer actually but please help me if you can. I bought new Pc (ATI radeon HD 2600 XT (256,D3), monitor: LG22WTQ, M: ASUS 5PK) and i have problems with some resolution squares which a didn't had on my old PC with worst components then new one.

Squares appears only on videos in programs lik bspalyer, vlc, winamp.

Same squares i can se when i start PC in DOS (text,ASUS picture...) but ok, this is in DOS.

Look thi photos which are print screened in ver slow motion. you can see that little squares. these are very quality videos , firt is from DVD and second very high quality mpg4 or divx

http://img379.imageshack.us/my.php?image=squaredvdsz7.jpg
http://img156.imageshack.us/my.php?image=squaresdivxmk4.jpg


You can see squares allover video picture. Plesase can you halp me how to mak better video with no squares.

Thanks
7 answers Last reply
More about squares monitor about 1x1mm radeon 2600
  1. it happen when the monitor resolution is higher than the movie or video own's resotution. Your old monitor probably has less resolution than your new one.

    Think of it as a digital zoom. You cannot expect a video with a resolution of 720x482 to look perfect when scaled to resolution like 1980x1050.
  2. Go to start menu>Run and run dxdiag. Look in the Display tab and make sure there's no problems listed at the bottom. And make sure DirectDraw Acceleration is Enabled.
  3. copasetic said:
    Go to start menu>Run and run dxdiag. Look in the Display tab and make sure there's no problems listed at the bottom. And make sure DirectDraw Acceleration is Enabled.


    Anonymous said:
    it happen when the monitor resolution is higher than the movie or video own's resotution. Your old monitor probably has less resolution than your new one.

    Think of it as a digital zoom. You cannot expect a video with a resolution of 720x482 to look perfect when scaled to resolution like 1980x1050.


    i know that but when i made same size of player window on new pc (with new 22 monitor) or even half smaller then old one i still see squares.

    look replay to copasetic
  4. copasetic said:
    Go to start menu>Run and run dxdiag. Look in the Display tab and make sure there's no problems listed at the bottom. And make sure DirectDraw Acceleration is Enabled.


    it's ok with dxdiag:
    http://img79.imageshack.us/my.php?image=oklt3.jpg

    but loo this. only windows media player has no squares. why? my favourite player is bsplayer

    look windows media player
    http://img46.imageshack.us/my.php?image=silvaks0.jpg
  5. Ok, just wanted to make sure the obvious is out of the way.

    Well the first screenshot you posted in your first post... that's 'normal' for DVD playback on a computer. It has to do with the way lines are drawn to the screen, your monitor uses what's called Progressive Scan, the DVD is encoded to use Interlacing. Basically the monitor draws every line every frame, the DVD only changes every second line per frame. That's why the lines don't fit. Usually the video player automatically corrects it through something called video overlay, but it doesn't always work right.

    There's an option in most video players called De-Interlacing. I don't know where it is in BSPlayer (don't have it installed), but in VLC player it's under Settings>Preferences>Video>Filters>Deinterlace. Try the different modes listed there and see if one of them helps.

    The second problem is a bit trickier. Pat's right, the video will lose quality when you make it bigger, but usually this is glossed over with some anti-aliasing done by the hardware. So instead of a pixelated picture you get a blurry one. In your case it looks like there's no hardware acceleration in any player except WMP. Sometimes a program or driver can interfere with video playback, especially things like screen capture programs.

    Do you have the latest version of BSPlayer? I just saw that in version 2.28 this was in the list of fixes:

    fixed problem with EVR renderer on Vista, when Aero was disabled picture was not filtered (pixelated)
  6. copasetic said:
    Ok, just wanted to make sure the obvious is out of the way.

    Well the first screenshot you posted in your first post... that's 'normal' for DVD playback on a computer. It has to do with the way lines are drawn to the screen, your monitor uses what's called Progressive Scan, the DVD is encoded to use Interlacing. Basically the monitor draws every line every frame, the DVD only changes every second line per frame. That's why the lines don't fit. Usually the video player automatically corrects it through something called video overlay, but it doesn't always work right.

    There's an option in most video players called De-Interlacing. I don't know where it is in BSPlayer (don't have it installed), but in VLC player it's under Settings>Preferences>Video>Filters>Deinterlace. Try the different modes listed there and see if one of them helps.

    The second problem is a bit trickier. Pat's right, the video will lose quality when you make it bigger, but usually this is glossed over with some anti-aliasing done by the hardware. So instead of a pixelated picture you get a blurry one. In your case it looks like there's no hardware acceleration in any player except WMP. Sometimes a program or driver can interfere with video playback, especially things like screen capture programs.

    Do you have the latest version of BSPlayer? I just saw that in version 2.28 this was in the list of fixes:

    fixed problem with EVR renderer on Vista, when Aero was disabled picture was not filtered (pixelated)


    i'll try newest bsplayer.
    look how WMP looks on dvd
    http://img382.imageshack.us/my.php?image=dvd2ft8.jpg

    but seems bsplayer gives sharper picture than wmp.
  7. thanks man. this is fixed with bsplayer 2.28 (newest) and rendere. when i just started bsplayer i saw message that picture can be better with renderer. thanks again
Ask a new question

Read More

Radeon Video Monitors HD ATI Graphics