Motherboard won't powerup (lan led blinking)

My motherboard ASUS DSBV-D (Socket 771) won't power up at all after installing components and check that is receiving correctly electrecity from PSU (attached the 24+4+8 pin). Even with the motherboard's green light active, if I press the power button, I only get a LAN integrated LED adapters blinking; no fan and no harddrive power.

What does the LAN led blinking mean?

I don't know if the LAN led blink is a special ASUS code or it is common to every current motherboard. In any case I give out more details about what happended to reach this situation in this post.
4 answers Last reply
More about motherboard powerup blinking
  1. karloch said:
    My motherboard ASUS DSBV-D (Socket 771) won't power up at all after installing components and check that is receiving correctly electrecity from PSU (attached the 24+4+8 pin). Even with the motherboard's green light active, if I press the power button, I only get a LAN integrated LED adapters blinking; no fan and no harddrive power.

    What does the LAN led blinking mean?

    I don't know if the LAN led blink is a special ASUS code or it is common to every current motherboard. In any case I give out more details about what happended to reach this situation in this post.


    Remove the ram sticks and start with one in one slot and switch the ram sticks around to see if it boots.
  2. Same result, even with no RAM at all pluged into the motherboard.
  3. karloch said:
    Same result, even with no RAM at all pluged into the motherboard.


    Is your Power Supply ok? Is it powerful enough for the parts you have installed? So no power is going to the motherboard?
  4. Yeah, Antec Truepower Trio 650W
Ask a new question

Read More

Motherboards LAN LED Monitor