Sign in with
Sign up | Sign in
Your question

Motherboard won't powerup (lan led blinking)

Last response: in Motherboards
Share
August 20, 2008 1:04:05 AM

My motherboard ASUS DSBV-D (Socket 771) won't power up at all after installing components and check that is receiving correctly electrecity from PSU (attached the 24+4+8 pin). Even with the motherboard's green light active, if I press the power button, I only get a LAN integrated LED adapters blinking; no fan and no harddrive power.

What does the LAN led blinking mean?

I don't know if the LAN led blink is a special ASUS code or it is common to every current motherboard. In any case I give out more details about what happended to reach this situation in this post.
August 21, 2008 11:56:11 AM

karloch said:
My motherboard ASUS DSBV-D (Socket 771) won't power up at all after installing components and check that is receiving correctly electrecity from PSU (attached the 24+4+8 pin). Even with the motherboard's green light active, if I press the power button, I only get a LAN integrated LED adapters blinking; no fan and no harddrive power.

What does the LAN led blinking mean?

I don't know if the LAN led blink is a special ASUS code or it is common to every current motherboard. In any case I give out more details about what happended to reach this situation in this post.


Remove the ram sticks and start with one in one slot and switch the ram sticks around to see if it boots.
August 21, 2008 12:06:20 PM

Same result, even with no RAM at all pluged into the motherboard.
Related resources
August 21, 2008 2:28:45 PM

karloch said:
Same result, even with no RAM at all pluged into the motherboard.


Is your Power Supply ok? Is it powerful enough for the parts you have installed? So no power is going to the motherboard?
August 21, 2008 2:56:22 PM

Yeah, Antec Truepower Trio 650W
!