Sign in with
Sign up | Sign in
Your question

DQ6-p965 woes

Last response: in Motherboards
Share
August 20, 2008 5:36:31 PM

I just purchased this board off of ebay. I am upgrading from a DS3-p965 board (which has been perfect in every respect)...

Immediately my system began to hang when I transfered motherboards. I didn't want to format my system because my DS3 was so similar in just about every way. Chipset, audio, lan were all the same drivers. Regardless, after about 10 BSOD's I decided it was time to format.

Formatting went well, no problems. I installed the system and it was running for about 4 hours without problems.

After about 4 hours I decided I wanted to install Rivatuner. The install crashed half way through. I went to program files to delete the Riva folder and got a popup box stating the folder was corrupted and could not be deleted. Well, I set "checkdisc" to run during startup and it fixed the Riva folder. When I booted back in I was able to delete it.

So I tried Riva again, and this time I got it to install. I want to overclock so I reboot to get the timings. When I get back, the system freezes at the desktop. After 30 seconds the screen goes black.

I booted into safe mode and deleted all my startup entries and went back. Same problem. Freeze then blank screen.

So, I began to suspect that my trusty harddrive of 2 years had suddenly failed coincidently with the installation of my new motherboard. A sad event indeed! I decided to pop in a trusty boot disc for diagnostics.

I ran two programs, HDD Regenerator and Spinrite, both of which check for bad cylinders. Well, both failed after 1% and froze the system up.

Distraught, I was about to pop in my backup drive. After an hour of deliberating (half reading a book to get my mind off the events that were taking place), I had an idea to swap SATA ports. I took the harddrive out of SATA0 and plugged it into I think SATA5 (the top purple port which I believe is a Jmicron)...

Well, I ran Spinrite again and this time it completed with ZERO cylinder errors. Windows booted fine.

I could have just left the sata cable connected in the purple port, but, nooo, I had to know the truth. I plugged it back into SATA0 again, the "faulty" port, and lo and behold. Spinrite completes successfully with zero errors and Windows boots fine.

In completely unreleated news I noticed during reboots my BIOS would switch from F7 to F12 and back and forth. Rather disturbed my this, too.

I am wondering if anyone thinks I have a faulty board or if it's my harddrive. Currently I am _really_ desiring to just put my DS3 back together and tell the guy I bought the DQ6 to give me my money back. I know it's still possible the board is alright but the fact that I've had so many weird lockups, well, I don't know. It could have been Riva, or that I didn't format initially, or that my harddrive was bad... But all these problems started with the DQ6, and I've only had it two days.

My suspicion is there's some sort of fault with the SATA controller. It's too soon to say, but, am definitely eying it. It's too coincidental for my harddrive to fail right with the installation of a new board. Plus, the cylinder errors just magically disapeared by plugging the SATA cable into a new port? Come on, that doesn't fix a harddrive. To me, it seems obvious there was some sort of transfer error, either the cable or the port itself and not the harddrive.

However, this suspicion is highly skewed. BSOD's and not formatting with a new board are pretty common I would imagine. I've had it happen before. And, my harddrive coruption happened twice with Riva. Maybe I should test to see if Riva corrupts it again. Even then, I would suspect the SATA controller, because I would guess that quite a lot of people use RIVA tuner successfully each day.

A little confused. Thanks for any input.

More about : dq6 p965 woes

a b V Motherboard
August 20, 2008 7:46:39 PM

Have you done any stability testing on system and memory since installing the new mobo?
August 20, 2008 8:24:46 PM

Yes, I currently am experiencing stability running ORTHOS and HD Tach. I am not overclocking and all voltages are normal.

I will write back if things go to **** again. They have been really bad the past two days and I am still mystified why removing the SATA cable and putting it back in (after it being in another slot for a while) resolved all my cylinder errors.
!