Sign in with
Sign up | Sign in
Your question

new build problem

Last response: in Systems
Share
June 12, 2008 11:17:36 AM

after assembling my first build I am having an issue. I have done a search and it appears that others have had the same issue but I have found no solution.

specs:
evga nforce 650i motherboard
intel core 2 duo cpu
2gb crucial 533mhz ram
video card
hard drive
dvd+rw

everything is hooked up according to instructions. When I power on, all lights and fans start running but no video or POST beeps. If I take out the memory there is a beeping warning that there is no memory. With the memory in... nothing. I have tried unplugging everything but the cpu and ram, and I have tried using only once stick of ram at a time in each dimm slot. I even pulled the cpu and still no other warning. The only time I get a response is when I pull the ram. I have read somewhere that this indicated bad/incompatible ram. I checked the specs and the ram is compatible with the motherboard, and it seems unlikely that both sticks of Crucial memory could be bad. Could someone please verify this or maybe offer another suggestion. Thanks for any and all help.

More about : build problem

June 12, 2008 11:34:47 AM

No video but with a normal beeping when your memory is not attached?
hmmmm......VGA card..Have you check your new GPU?

This is not a compatibilty problem.
Says who that you won't get a defect crucial memory? Every brands have sometime a defect product sent to the market.
They don't do QC on every products. Well crucial do have a very good QC and products qualities, but if you are very very unlucky and misfortunate, you may get a defect crucial memory.
I have never encounter any problem from crucial.
Hey! it is a part of massproduction live, and that is why you receive a thing called warranty.
June 12, 2008 11:34:55 AM

i dont suppose you have some extra ram lying around. if the mobo says that the comp doesn't boot cause of bad mobo, it's more than likely is the problem. i would defeinetly rma the ram. i hear it all the time that the ram arrived DOA, it's nothing uncommon to all the brands.
Related resources
June 12, 2008 1:18:18 PM

thanks for quick replies... as for the video card... I removed it and did a power up and listened for the POST beeps and nothing. As for the ram... I have a bunch of DDR ram laying around but no DDR2. I am going to do go buy some cheap DDR2 and see if that helps. Also I am reading that doing a benchtest is recommended, so this afternoon I am going to pull everything out of the case and try it that way.
June 12, 2008 1:34:43 PM

Try clearing the bios.
Is the 4-pin CPU power connection plugged in?
June 12, 2008 2:27:34 PM

already cleared the bios... and yes it is. Thanks.
June 12, 2008 2:40:14 PM

I've built over 20 rigs and never have rec'd a bad Video card, cpu, MOBO when new... but I've recd a lot of bad RAM. The 533 ram is on the slow side, this may be some of the bottom of the bin stuff. Find one good stick of compatible ram even if you have to go take it from a friends PC. Also make sure the mobo is not shorting out against the tray, that the CPU/GPU fan is connected, newer GPUs have a 6pin connector that needs to be connected some older cases/PS do not have this connector, youll need an 4 pin adaptor if necessary, it should fire up.
June 12, 2008 3:41:22 PM

everything seems to be pointing to the ram. I will give that a try. Thanks
!