P5Q-E Bios problem(CPU RATIO field does not appear)

Hi!

My asus P5Q-e Motherboard's BIOS does not show "cpu ratio setting" under AI tweaker menu aswell as it does not show the same option in the advanced>CPU configuration menu.

Yes, I tried changing AI Overclock tuner to [manual]. no help...
Yes, i tried older and newer( i am using the newest ATM) BIOS softwares.

i have 2x2GB 800 Mhz Corsair memory and Intel Pentium 4 550 processor(3.4 Ghz).

Someone please help me out, cause i really have no clue :D .

T6nnnu
11 answers Last reply
More about bios problem ratio field appear
  1. What are you trying to accomplish? Change the CPU multiplier? Change the FSB/memory bus ratio?
  2. to change the multiplier.
  3. to change the multiplier.
  4. You have to highlight the setting and type in the number you want. I had the same problem.
  5. ffs there is nothing to highlight! that's what im talking about. i just dont have the option to highlight.
  6. Sorry, I misunderstood.
  7. I've got exactly the same problem on my P5Q Deluxe. I simply don't have the CPU Ratio setting in my bios even though it should be one according to the manual. I'll post here if I find out what the problem is.
  8. On my P5Q-E, the CPU ratio setting is the second item in the AI Tweaker section, just under the AI Tweaker auto/manual setting.

    If it's not there, I would suggest you have locked CPUs that can't be changed perhaps?
  9. i know where they should be. they aren't...

    The case may be in my CPU, but then ezplain why i could change the ratio on my old ABIT mobo.
  10. I have same problem with my asrock z77. . . I was overclocking my cpu for few days now, today i wanted make quick change on something, and then when i rebooted the option to change cpu per core was gone ! It was at the same place since start but now its just gone..
Ask a new question

Read More

Asus BIOS CPUs Motherboards