Sign in with
Sign up | Sign in
Your question

P5K JMicron/PATA DVD Drive not showing up

Last response: in Motherboards
Share
August 21, 2008 4:02:08 PM

Today I took my computer out for a regular cleaning, been almost a year so I thought I'd poke around with a dusting can "thing" and just wipe out some big clumps of dust.

I've done this time and time before and nothing's come up.

So I get everything back together correctly and boot back up into Vista (I have three partitions in 1 SATA 320GB HDD - two Vista, one Ubuntu). Everything seems to work normally, that is until I need to use the CD-Drive.

Originally, I had configured my mobo to disregard the floppy drive (since I don't actually have one in this computer). My original drive lineup was as such:

A: Virtual DVD-ROM
B: Vista partition 2
C: Vista partition 1, os, mbr
D: PATA DVD Drive (worked fine before cleaning)
E: Virtual DVD-ROM
...and a few mapped network drives which still work fine

Interestingly, after cleaning, my D drive was replaced by a floppy drive (still D, but instead of DVD-RW, Vista showed it as a floppy). I force rebooted and checked BIOS - sure enough, the floppy option was set to Enabled. I disabled that and booted back to Vista. Great, now D drive was gone.

So I rebooted again, and checked that BIOS could see my Pioneer PATA drive - it listed the drive as IDE:p IONEER blah blah blah. So I know it's connected fine. I then proceeded to check the JMicron settings, but they seem to be fine as well.

What I did notice was that after POST, a JMicron screen with a single line of green text shows up, describing the PATA devices it detects. After cleaning I realized something had changed. I don't know what it should have been/was before (when the drive still worked fine), but now it says:

ODD0: PIONEER blah blah blah

I swear it wasn't ODD0 before.

I also tried booting up into Ubuntu, again, the DVD drive is not there.

Can anyone help me? I'm in no super rush to get this thing working again, but I'd like it to survive until the end of the year when I've decided to get myself a proper SATA DVD drive ;) 

Thanks!
Chester

PS: I will now try rebooting using the DVD drive and a Vista DVD. Will report back with details.
August 21, 2008 4:26:26 PM

Sorry for the double-posting, but I tried booting from the DVD drive...it works!

I loaded the Ubuntu CD into the drive and it boots up fine. Which means the cables and drive are sane...so thanks again for any help.
March 20, 2009 8:07:01 PM

I have the exact same mother board in 2 machines. In both of my machines if I try to use USB 10/11 the one on the Motherboard near the eSata and jMicron ship, I get no CD or anything from either the eSATA or eIDE

That said, do you have anything plugged into the UDB 10/11 plug?

If so, try unplugging it and see if it works for you

!