Windows 7 RTM do not enable SSD optimization

Hi,

I have just receive my Intel x25 G2 160GB SSD :) and installed Windows 7 RTM on it. I know things like disk frag., super prefetch etc. should be disabled (and trim enabled) but Services says they are running and scheduled disk frag. is enabled. How can I make Win7 see my SSD as a SSD?

Best regards
Lasse Espeholt
6 answers Last reply
More about windows enable optimization
  1. Sorry Lasse, but where did you read that you have to disable those services? Is this a measure to extend the operational life of your SSD?
  2. r_manic said:
    Sorry Lasse, but where did you read that you have to disable those services? Is this a measure to extend the operational life of your SSD?


    If you defrag your ssd you will reduce its lifetime and sometimes make your ssd more fragmented because ssd have wear leveling. So do not defrag your ssd. Disable any prefetch - this will make the lifetime a little bit better and your applications still loads fast (if you have a okay ssd, not JMicron).
  3. +1 ^ I also disabled hibernation (powercgf -H off from cmd promt).. I installed a SSD and installed Win 7 RC and it disabled auto defrag. Not sure why RTM left auto (scheduled) defrag on.
  4. RetiredChief said:
    +1 ^ I also disabled hibernation (powercgf -H off from cmd promt).. I installed a SSD and installed Win 7 RC and it disabled auto defrag. Not sure why RTM left auto (scheduled) defrag on.


    Hhm, could it be macbook's bios emulator?

    Why disable hybernation?
  5. Hybernation writes a rather large file to the SSD, hiberfil.sys. Windows will reserve a space upto the size of your Ram .
    It is a hidden system file normally in the root directory.
  6. I noticed that too, I just went to ocz forums and did them all manually.
Ask a new question

Read More

Flash Media SSD Intel Windows 7 Storage