Sign in with
Sign up | Sign in
Your question
Solved

Problem while attempting a factory restore?

Last response: in Windows Vista
Share
February 7, 2013 4:55:10 PM

Ok, here's the deal:
I have a Dell XPS M1530 Laptop from 2008. I mainly use my Mac for school and keep this laptop for gaming. I was really deficient in using virus protection software and as a result it's completely overrun by viruses/malware. I followed the malware removal instructions on this forum, but I'm sure there's still malware in it. It's also got a lot of random stuff on it that I don't use anymore. Since there's not really anything I care to save, my plan is to do a factory restore.

However, I run into a problem when trying to do a factory restore. I press F8 as my computer is starting up, go to repair my computer, and then it takes me to a screen where I have to log in. The problem is that the only option is "other user", and I've tried every combination of my username and password to no avail - it won't let me log in.

Any recommendations? Also, is there any good reason not to do a factory restore? I really don't care about backing up any of my save files, etc. - at this point I'd much prefer a fresh start. Thanks for the help.

Best solution

February 8, 2013 8:32:51 AM

From my past experiences, I would recomened a clean install (over a factory restore) AFTER backing up all your files.

You should be able to download Vista for free from the MS website.

Run the Vista install. The product key should be written under your laptop. Enter that when it prompts you during the install.

Hope this helps!
Share
February 9, 2013 3:03:11 AM

Best answer selected by zteebush.
m
0
l
Related resources
!