Sign in with
Sign up | Sign in
Your question

Ports Not Opening

Tags:
  • Routers
  • SMC
  • Linksys
  • Networking
Last response: in Networking
Share
January 21, 2009 5:31:19 PM

I'm hoping you can help me here. I'm having a problem with getting ports to open. Setup is SMC8013wg Comcast Cable Modem/router - WRT54G Router - XP Machine. I'm lost when it comes to routing the smc to the linksys do I need to setup the linksys as an gateway? Also the smc uses 10.1.10.1 and the linksys is 192.168.1.1 so would I open the ports on the smc to the router. I hope this makes sense.

More about : ports opening

February 11, 2009 11:39:54 PM

Hi good day!

I might be able to help you on this.

Are you trying to open ports for online gaming or another application?

Wrt54g's DHCP starting IP ranges from 100-252.Therefore setting it up to 192.168.1.222 is wrong.It should be 192.168.1.2-99 range of IP address.


February 13, 2009 8:14:10 PM

I'm trying to open it for PCanywhere. The moden is a SMC8013WG which is also a router with built in firewall. So I need help routing the SMC to the linksys.
February 13, 2009 8:41:25 PM

Would you mind posting the WAN IP on your WRT54G router?

What ports are you trying to open?

I maybe be able to resolve your issue.
February 15, 2009 7:22:44 PM

At the moment I'm trying to open the port for the smc 8013wg with direct lan connectiong from the pc I'm using pcanywhere with, ports 5631, 5632. I've gone through it's Nat option and fowarded the ports and have disabled it's firewall and the windows xp firewall. I have the static ip as 192.168.1.199 and the wan ip is 67.166.149.220. The port will not open.
February 16, 2009 4:07:43 PM

Change STATIC ip address to 192.168.1.20.Then, setup DMZ on the router.Power cycle modem then router.Check if it works.
February 16, 2009 5:56:47 PM

I have curently taken the linksys router out the equation. I set DMZ on the SMC but it will only accept ip's from 100 to 199.
February 16, 2009 6:15:49 PM

Ok good router is out of the picture.

IP address ranges from 100-199 were automatically assigned by the modem's DHCP server.That is why I asked you to change to a different IP.Remember we're using static IP right now,so it should be if different number on the last octet.

When you set DMZ did you include did WAN IP address input on the let side?Try also turning off NAT and Firewall.
February 16, 2009 6:46:47 PM

The SMC will not accept ip out of the 100-199 range for port forwarding. Wan can be seen without DMZ, Nat is used for port fowarding and Firewall is turned off. The SMC modem/gateway is old and weird.
February 17, 2009 2:10:18 AM

Yes I was able to try DMZ at the .199 ip.
February 17, 2009 3:17:31 PM

I seems it did'nt worked.Were you able to verify from your ISP that ports were not being blocked?
February 17, 2009 6:27:49 PM

Comcast says they do not block ports.
February 17, 2009 6:46:25 PM

Well try to disable DHCP server on your modem this will include for it's NAT and firewall disabled as well. Then check if application works.

You see, setting the SMC8013wg as a passthrough will really confirmed that ports are not being blocked by the ISP.

If it works then you just need to forward ports on the router.
!