Sign in with
Sign up | Sign in
Your question

Help! New build mobo won't boot

Last response: in Motherboards
Share
August 24, 2008 7:09:53 PM

Well I'm stumped by this. A few days ago I bought a P5KPL-VM, Core 2 Duo E4600, DDR2 800MHz, 400W PSU/Case.

But it won't even go into POST! The LED turns on, the CPU Fan activates, but no VGA signal (out of onboard video). I've connected the speaker cable to Case, but nothing comes out.

The RAM is 1GB x 2 PC2 6400, but I tried putting in 1 x DDR2 667MHz (PC2 5300). Again no joy.

Yesterday, I took it back to the PC retailer (microdirect, UK), and they tested the Mobo/CPU/RAM individually - they refuse to test any system as a whole. only the components they sell.
Anyway, each component works fine.

I've tried:
- using a PCI VGA video card.
- resetting CMOS jumpers, taking out battery, etc.
- taking out / putting back in CPU.
- a setup inside case / outside case.
- using an old 300W PSU (although had 4 fewer power connectors)

I don't know what else I can try. Maybe a new PSU...? I don't have anything else connected to the motherboard.

How come the retailer got it all working (I watched him test, and he didn't really do amything I've not done).

Any ideas?

More about : build mobo boot

August 24, 2008 11:00:32 PM

That cpu is supported from the 0303 bios version and up you could check that (prolly have to do this at retailer if you dont have spare.)

Could also be the PSU even though youve used another it was an old one.
a b V Motherboard
August 25, 2008 1:11:40 PM

No beeps.... Yep you might need a BIOS flash. Seems like one of your PSUs would get a post, although they may not be adequate for the system.

Did you connect both the 24 pin power and the 4 pin power by the CPU?

August 25, 2008 10:26:57 PM

did u ground yourself before touching it? my friend completely fried a mobo from accidental static electricity
!