Dell internal microphone has playback noise

Hello, I am trying to install and use Skype. I enabled my microphone on the Inspiron but I am not only able to hear my own voice through the speakers, but there is also all kinds of feedback that comes through the speakers even when I do not speak. I have no idea where to look for adjusting or configuring settings that would control this. Any ideas?
Karina
1 answer Last reply
More about dell internal microphone playback noise
  1. click on the volume icon on the right bottom of the screen click on mixer and reduce the mic icon
Ask a new question

Read More

Configuration Microphone Speakers Inspiron Dell Windows Vista