Sign in with
Sign up | Sign in
Your question

asus maximus formula doesnt boot (cpu init)

Tags:
  • Motherboards
  • CPUs
Last response: in Motherboards
Share
August 25, 2008 10:10:26 PM

hi
today my pc stopped booting, though i didnt change anything concerning hardware. my lcd poster keeps saying "cpu init" and the green, yellow and red lights on the board are on. fans are starting, but theres no beep. that already happened two days ago, but went away by turning of the power switch. but now nothing works ;(
my specs: asus maximus formula
e8500
corsair dhx 2x2gb 800 mhz cl4
9800 gx2
bequiet dark power 600 w

plz help :cry: 

More about : asus maximus formula doesnt boot cpu init

a b V Motherboard
a b à CPUs
August 25, 2008 10:40:16 PM

Well, Be Quiet is not a bad brand of PSU, first off.

It sounds more like a CPU or memory problem. What kind of cooler do you have on the CPU?

How old is the system?

What case?

Related resources
a b V Motherboard
a b à CPUs
August 25, 2008 10:57:57 PM

On the back of the MB on the I/O panel there is a CMOS reset switch lighted blue. Have you pressed it to default the BIOS? Also, unplug the PSU for a few minutes.
a b V Motherboard
a b à CPUs
August 25, 2008 11:41:08 PM

be quiet! is a good and reliable brand, very popular in Germany...
August 26, 2008 9:09:09 AM

first off, bequiet is a top brand, but only available with 230V, thats why u dont know it in the us.
i built the pc in april, case is a lian li p80, cooler is a xigmatek s1283 red scorpion.
i got into bios without resetting now (dont know why), but cant start windows (blue screen). gonna try a bios flash now (though its pretty new) and then start in safe mode. thanks for the help so far.

edit: have flashed bios to 1201 (i read somewhere that theres also 1207, but its not available on the asus hp) and tried to start in safe mode, which got me the same result, just that the blue screen stays shorter, but i dont have a chance to read it anyway...

2nd edit: tried to repair windows from the disc, also gets a blue screen which has this thechnical info: *** STOP: 0x0000007e (0xffffffffc0000005, 0xfffff8000a537094, 0xfffffa60021fca58, 0xfffffa60021fc430)
August 26, 2008 12:16:49 PM

i just set the bios to default, but that doesnt change anything either...
a b V Motherboard
a b à CPUs
August 26, 2008 12:37:13 PM

Test with a single stick of RAM? both sticks, one at a time...

So it does not crash at all in BIOS? I would boot onto a memtest disk after the individual stick tests, and test both sticks together.

See if you can't rule out the RAM at least.

August 26, 2008 12:45:04 PM

how do i boot onto a memtest disk?
August 27, 2008 10:25:59 AM

when i do that, it memtest gets stuck after like 20 seconds.
and my pc only gets into bios once in a while now, the other times it only turns on the fans and says cpu init again...
a b V Motherboard
a b à CPUs
August 27, 2008 10:43:15 AM

Not good then. It's some core hardware failure, MB, PSU, CPU, mem. The only thing to do is swap out parts until you get the right one.
August 27, 2008 12:28:22 PM

can it really be the psu when it boots halfway sometimes? would be good if i could exclude some parts...
a b V Motherboard
a b à CPUs
August 27, 2008 1:19:44 PM

Yep, system instability can come from many places. If your PSU voltage regulation is all over the place, it could run for a bit until it wanders too far out of bounds, then crash the system.

In each hardware case temperature can have a part, even though temps are not high. A bad part sometimes is only bad, for instance, when the ambient room temp exceeds a certain level, like 24c.... especially true for PSUs I have heard.

So, if you have tested with each individual stick of RAM, and neither solo stick made a difference, then you might move on to the PSU or motherboard. E8500 is probably the least likely to be the problem.
August 29, 2008 12:48:00 PM

but high temps/bad psu cant cause a blue screen afaik. or am i missing something?
September 25, 2008 10:25:48 PM

Mate, the CPU INIT problem seems to be generic throughout many ASUS motherboards but more so in the Maximus and the Striker series.

Here are some steps you can take to fix the problem:

1) Press and hold the CLR CMOS switch for 30 seconds, release, then leave your machine for 3 hours (this will revert all bios settings to default).

2) (After 3 Hours) Press and release your CLR CMOS switch then press the power button. If your machine doesn't boot, don't stress. Just keep doing it (press CLR CMOS, press power button) your machine will eventually post. It may take up to 60 times - I know it's a load of crap!

3) Once your computer posts, enter BIOS immediately and look for the over-voltage options for your memory. Assuming you have DDR2/3 with a good heat spreader (you should if you are using a Maximus), try setting your memory voltage to 1.9V. This should fix your problem and you shouldn't have any problems in the future. You may have to repeat this process once or twice in a year, but hey - that's life when you are playing in the high-end pool!

FYI
----
The notorious CPU INIT error is caused when your CPU is not receiving enough power to initiate. This is because on most high performance RAM modules, they require a slightly higher level of voltage than most motherboards are defaulted to (mobos will default to a maximum of 1.6V for memory generally) when these particular sticks of RAM require a minumum of 1.9V. When your RAM doesn't receive enough power, it will draw what is required from your CPU's power source. This is the reason your CPU will not initiate (and without a CPU you can't use your machine of course) resulting in the CPU INIT error. This is a huge design flaw in ASUS boards which is quite suprising, considering the boards are designed for enthusiasts.
Anonymous
a b V Motherboard
a b à CPUs
September 27, 2008 6:29:18 AM

Hi there, I am new to the forum. I think I have a similar problem (but might not be the same) with a Maximus Formula (non-SE). But I am not having problem with an existing CPU, but rather a new CPU, namely Xeon X3360 (2.83@1333/45nm/Yorkfield). I drop the CPU in then the system just won't boot and says "CPU INIT". No matter how I reset it or remove the battery, etc. it just doesn't work. I make sure that I have checked everything (RAM, video card) by using spare parts. I drop my old Q6600 back to the system then it works perfect. I was thinking a DOA CPU but then I drop it into a P5E-VM HDMI and it boots without problem (detected Xeon X3360@2.83GHz) and POST everytime I restart.

To give a more specific information, there's how the systems are configured:
1. Maximus Formula
  • BIOS version 1207
  • Kingston DDR-1066/CL5/2GBx2
  • Thermaltake 750W PSU + 450W Booster
  • 2x ATI Radeon HD 4870
  • and whatever HDD, BD-ROM, DVD-RW

    2. P5E-VM HDMI
  • BIOS version 0702 (I think)
  • Kingston DDR-800/CL4/1GBx2 (used to test with the system above, was no POST either)
  • G35 onboard video
  • nothing else connected
    a b V Motherboard
    a b à CPUs
    September 27, 2008 11:47:33 PM

    Start your own thread 82801BA.
    !