Sign in with
Sign up | Sign in
Your question

Asus P5N72-T Won't reboot without cmos clear

Last response: in Motherboards
Share
August 26, 2008 3:09:41 PM

I'm building a new PC from scratch. I work in the IT industry, so I'm not a complete novice at such things. My specs are as follows:

Motherboard: Asus P5n72-T Premium
Processor: Intel Core2 Quad Q9450
Memory: G.Skill F2-8500CL5D DDR2-1066 (I have a total of 8GB, however am currently only running one 2GB Dimm for troubleshooting purposes)
Vid Card: PNY NVidia GeForce 9800 GX2 1024MB

I have a single SATA drive installed and a SATA DVD-RW. Everything else I have disconnected from the board for troubleshooting.

The problem that I'm having is the PC will not boot unless I clear the CMOS via the jumper on the motherboard. This includes entering the BIOS and making any changes. Once I save changes and reboot I get no display, no post beep, nothing...

I have Windows Vista Home Premium 64bit installed by just clearing the CMOS everytime I reboot. It appears to run fine while in Windows, however I did experience two lock ups at misc times.

In addition, this is not my first motherboard. The first one did the same thing and I had it replaced for the same model via Newegg. The 2nd board is doing the same exact thing.

On the old board I did update the BIOS to the newest version, also replaced the BIOS battery. This made no change. I have not yet done these things with the new board.

Any ideas? Thanks!
a b V Motherboard
August 26, 2008 3:30:35 PM

Welcome to the forums!

Is the memory at the right voltage?
Try lowering the speed of the memory to 666 MHZ.
Try alternating the memory stick.
Try a different brand of memory if you can.

a b V Motherboard
August 26, 2008 3:39:34 PM

The right voltage for your memory should be 2.0-2.1v.
Related resources
August 26, 2008 4:02:45 PM

I have tried manually setting the voltage to both 2.0 and 2.1 with the same results. As soon as I exit and save changes, no post, no display, until I clear the cmos once again (which of course kills any settings I have made).

With this board I didn't have any other brands of memory to test, but I did with the previous and had the same results with settings at Auto. I will have a few different types of memory to test with tonight when I can continue troubleshooting.

Just an FYI, with the settings at Auto the voltage monitor in the BIOS states my memory is running at 1.9~1.92v.

Thanks for the help!

Edit: almost forgot, no I have not tried setting the memory to 666 Mhz, but will do so tonight.
August 26, 2008 10:10:41 PM

I had a little time to troubleshoot a bit more, so here is a bit more info.

I disconnected all of my SATA devices for troubleshooting purposes.

I tried a stick of Samsung memory I borrowed from work and had the same issue.

I performed the disable splash screen only, same results.

I also tried dumbing the memory down to both 666 and 800, still no go.

I did find that I could enter the bios and as long as I didn't save, it would reboot and post properly, though I would get the same CMOS checksum error from the original CMOS clear.

Something else I found that after a failed post, if I moved the stick of RAM to a different slot, it would sometimes boot and give me the previous post failed error, please enter setup and reset defaults. Of course if I do so, I'm back at square one.
August 27, 2008 1:58:12 AM

Well, I think I've had it with this MB. I know Asus has a great reputation as a MB manufacturer, so I would still like to stick with them. I'm also not currently running SLI, but would like the option in the future.

That being the case, can anyone recommend a board that would be a good fit for my existing hardware?

I'm currently leaning toward the ASUS Striker II Formula LGA 775 NVIDIA nForce 780i SLI ATX Intel Motherboard.

G.Skill has it on their list of tested MB's, so that's a plus.

Thoughts?
a b V Motherboard
August 27, 2008 11:33:46 AM

You could get a 750i chipset motherboard also, which is a little cheaper.
April 6, 2009 11:44:18 AM

I'll reply to this chain although it's quite old.

I have exact the same problem with my Asrock 4CoreDual-SATA2 r2.0 mobo with Pentium Dual-Core e5200 -processor. The problem appeared when I updated the processor; everything is okay with the old one (Pentium 4 641).

Any ideas? Should I abandon this mobo or is there something that I can try?
September 13, 2009 3:59:39 AM

I am seeing this problem with an Asus P5Q SE Plus. I can boot into Windows and run for days after clearing CMOS. But after saving any BIOS settings, the screen stays blank and I am not even getting the first beep from the VGA POST, although fans and disks are spinning.

This thread is helpful. I am suspecting my power supply, which is 380W and Asus recommends 400W. The power supply as root cause is consistent with justtroitin's replacement board having the same symptoms, and Axel69's processor upgrade making the difference.
September 13, 2009 5:15:58 AM

Anno said:
I am seeing this problem with an Asus P5Q SE Plus. I can boot into Windows and run for days after clearing CMOS. But after saving any BIOS settings, the screen stays blank and I am not even getting the first beep from the VGA POST, although fans and disks are spinning.

This thread is helpful. I am suspecting my power supply, which is 380W and Asus recommends 400W. The power supply as root cause is consistent with justtroitin's replacement board having the same symptoms, and Axel69's processor upgrade making the difference.


Had the same thing happen today with one of my computers. It is also a P5Q SE Plus. After clearing CMOS everything seems fine but I have had to do it twice so far. I don't think it is your PSU as I am using a 750wat corsair.
September 15, 2009 12:56:36 AM

Thank you for shooting down that theory before I ordered a new PSU. I will try a replacement MB before my 30 days are up.
December 18, 2009 12:19:52 PM

I Have the same problem:
=================
P5Q Premium, Intel Q9550 @2.83GHz, 8 Gigs RAM = 4x DDR2 = OCZ2 RPR 1066 4G = 5-5-5-15, 2.1v,
2x ATI Radeon Sapphire 3650, 1x ATI Radeon X800, 6 Monitors, ATI Catalyst driver,
5x basic SATA drives, Promise RAID5 (3+1) = 7 Terabytes total
1200 Watt PSU, coolermaster case with 8 Fans.

No overclocking, all settings at default.

0) System about 10 months old, occasional blue screens in all operating systems, since day one.

1) Increased DRAM voltage to 2.2v (on advice from OCZ) which significantly
reduced the blue screen occurrences to about one crash per week.
(Computer runs 24/7)

OCZ also indicated that they only support two sticks per board, and that they take no responsibility
for any system with four stick in it. Since OCZ does not advertise nor disclose this compliance limitation,
anywhere on the physical RAM package, nor on their WEB site, I do consider this practice to be CRIMINAL
fraud on the part of OCZ: They are selling a product that does not meet published specs under false
pretenses.

OCZ did recommend relaxing the memory timings (below spec) with four sticks in a board, but they did
not know nor specify the actual settings required and offered no help what so ever.

I have consequently issued a company wide ban on the purchase of OCZ products by my engineering firm,
and we also advise all our clients about this problem.

2) Recently, following a routine system reboot to switch operating systems, the effected computer
failed to POST or to display any video on the screen. No beeps.

a) The computer seems to activate the primary video card, raise the black level on the attached monitors
from black to a dark gray and then HANG hang for ever. The monitors do indicate that video sync is present.

b) Total power down, unplugging the cord, waiting for all the capacitors to discharge (etc.) and restarting
the system from a cold power down condition has not effect.

c) Removing all I/O cards and stripping the system down to a bare minimum ALSO has no effect.

d) Rotating video cards (different cards / Different slot) ===> no effect.

e) Rotating the OCZ memory modules, (1, 2 or 4 sticks, different chips, different slots) has no effect.

f) Hardware failure of any component other than the MB or BIOS is therefore unlikely.

g) The power supply, and the CMOS battery are (Tested) OK.


3) The only way to re-gain access into the computer is to CLEAR the CMOS using the jumper.

a) I have replaced the jumper with a ribbon cable attached to a SPDT toggle switch, to do this repeatedly.

b) Removing or replacing the CMOS battery in addition to clearing the CMOS has no effect.

c) Flashing the BIOS with different versions does NOT fix the problem.
(Tried the original CD, downloaded v2.0, download version 2.2 AMI bios (latest)

4) Once the CMOS RAM ha been cleared the system will boot (once), reporting a CMOS ERROR
and advising the user to enter the BIOS SETUP.

a) Choosing to enter the BIOS SETUP and saving on exit (even without changing anything) causes a
reboot back to the system freeze (i.e No POST).

b) Pressing F2 to restore the BIOS defaults without entering setup has the same effect.

c) ONLY by entering the BIOS and then exiting without saving, will the computer continue to boot,
allow you to choose the operating system and enter Windows.

5) Once the computer is in Windows, it will run OK for days, no problems, no blue screens,
but it is slower than normal, and some critical BIOS /IO features and settings are not fully functional.

6) When the computer is rebooted, you must enter and exit the BIOS without saving to get past
the CMOS error and back into Windows again.

7) IF the BIOS settings are accidentally saved, the CMOS RAM must be again cleared to get back in.

8) No combination of relaxed BIOS settings that I have tried seems to get around the problem.

If you save the changes, the computer WILL die !!!
---

I have contacted ASUS and they are willing to RMA the board, but given the number of people with
the same problem I am not sure that it is a solution. A great deal of time could be wasted blindly
swapping parts that are not defective, they just do not work together.

ASUS did indicate that the P5Q Premium has been pulled off the market as obsolete (< 1.5 years since introduction).

They also admitted that the BIOS in this particular board "has DIFFICULTY" detecting memory
modules (and timing) correctly.

They suggested that the timings and voltages must be set manually, but offered no help beyond that.

1) ASUS referred me to the memory manufacturer

2) And OCZ refers me back to ASUS.

I also contacted Corsair, who claim to be aware of the OCZ problem, and they do have a 4 chip,
8 gig memory kit that they say is guaranteed to work in the P5Q Premium.

(Approx $350 in Cannuck Bucks.)

I have not tried that yet.
---

I suspect that one of the following conditions may be the cause (This is speculation not fact):

1) The system BIOS is corrupt: Glitch, Malware or hardware failure.
Flashing the BIOS only replaces part of it, exclusive of the damaged segment.
The internal security check-sums do not jive so the system halts.

When the CMOS is flashed, the systems once-over-rides the check-sum exception,
allowing you to either fix the CMOS settings, or flash/repair the actual BIOS itself.

Once you save and exit, the check-sum exception is re-activated and the system will
no longer boot.


2) The memory, north bridge, CPU, bus drivers, termination resistors, or on-board power generation
system has degraded with time due to excessive heat or electron micro-erosion, and the system
no longer meets timing/ signal level specs imposed by the default setting from the BIOS.

Clearing the CMOS forces the lowest possible performance settings hard-coded into the BIOS or
into the Intel North Bridge/ chipset itself.

When you enter the BIOS settings, the BIOS automatically polls and analyzes your installed devices,
and sets moderately conservative default settings, which are (never the less) more aggressive
than the previous CMOS/Clear condition.

The BIOS may also lower some voltages to reduce power consumption and heat generation.

If you save these new default settings, even without making any explicit changes, the system
can no longer keep up with the timing and meet reliable signal thresholds, so it consequently
crashes on the next reboot ===> back to square one.

Without knowing which setting(s) to change, or possibly not even having access to them through
BIOS SETUP interface, it is extremely difficult to isolate or solve the problem.

If this is the case, simply RMA /replacing the system components one at a time will NOT be effective.

---
Beyond that, I am at wits end, and quite frankly, royally P.O. :fou:  :fou:  :fou: 

Any ideas?

M.



a c 435 V Motherboard
December 18, 2009 12:50:33 PM

I flashed my msi board twice, and it gives the message "checksum destroyed" at the end of the flash. I found a section in the bios that had some bios flash settings (in addition to boot block). I changed one, rebooted, got the same checksum error, then changed the setting back, and it worked. The checksum message disappeared. Every bios is a little different. I can't recall which setting I changed. Keep at it, and you should find a solution in the bios somewhere. I use cheap patriot pc6400 ddr2, but have had no issues with it. I never overclock due to stability issues, and never wanting to reinstall windows due to a bluescreen again.
December 19, 2009 12:40:58 PM

Hi o1die

Thanks for the info.

The problem I have is that my ASUS / AMI BIOS provides no direct access to BIOS defaults (only to SETUP defaults), except by clearing the CMOS with a jumper, which makes my computer bootable, but

Once you enter the SETUP utility, the original (BIOS default) setting are instantly lost and replaced with the (SETUP default) settings, which are more aggressive and cause the system to freeze.

There is no way to know what the original settings were, or for that matter, if they can even be accessed via the setup utility.

1) Clearing the CMOS makes the system bootable by applying settings you cannot see.

2) When the BIOS setup program is entered, these settings are instantly lost, and the simple act of saving on exit makes the system un-bootable (NO POST)

regardless of any changes I did or did not make.

M.
a c 435 V Motherboard
December 20, 2009 12:17:59 PM

I disabled "spread spectrum" this morning after trying to reflash manually with the winflash program. Winflash wouldn't erase the 0.0000 cmos file left by the previous flash. Disabling spread spectrum may be a temporary solution. Only time will tell. I may have to get a used floppy drive and try an older bios version flashing the old fashioned way.
December 20, 2009 2:12:51 PM

is your cpu within the range of cpu wattages supported by the motherboard? that could be a probelm.
Anonymous
a b V Motherboard
February 28, 2010 6:54:16 AM

Hello, I have the same problem but this is what I discovered:

I have an Asus P5E-VM since 2 years ago working ok. One day when I tried to start the computer, it didn't work. I opened an see that de motherboard led is off, so I suposed a problem with the power supply. I buy a new power supply, but when y placed it, don't works. I don't know why I tried to clear CMOS, and the computer started and works perfect.

Ok, so I tried one more time with the old power supply and didn't work. I clear CMOS and the system started an works ok with the old power supply. But when I switch off the power supply I have to clear CMOS to start the system. If not, the motherboard's led is off and when I press the power button the system does nothing.

But with the new power supply there is no problem. I can switch off and on and the system start with no problem. I have tested it a lot of times with both power supplies. ┬┐Any idea?

Its posible that this was the same problem as some of you. I hope my tests will be helpfull for you.
!