Installation failed, access denied

I am trying to install USB serial bus controllers so as to run Tata Photon+ modem, but it shows "Access Denied and Installation failed" message. I have Administrtor permissions.
4 answers Last reply
More about installation failed access denied
  1. The serial bus controllers are part of windows. Your system should already have them installed.

    Go to start-->control panel-->system-->hardware tab-->device manager-->is USB serial bus controllers listed there?
  2. Hi, Yes I have checked and all USB serial bus controller are listed there
    As advised on some other site, i delete those entries and re-start the system so as to re-install all those drivers, however could not install them and received same error message - Installation fail, access denied. I have admin rights on the system, still same error.
    Please help
  3. cspabla said:
    Hi, Yes I have checked and all USB serial bus controller are listed there
    As advised on some other site, i delete those entries and re-start the system so as to re-install all those drivers, however could not install them and received same error message - Installation fail, access denied. I have admin rights on the system, still same error.
    Please help


    [#0005ff]Try restarting the computer and go into Safe Mode by tapping Function 8 as XP starts to load. Log in as Administrator - pray to whoever you will that there isn't a password for that account - and try again. The System Administrator has more rights than a User with a Computer Administrator account.[/#000ff]
  4. Saga Lout said:
    [#0005ff]Try restarting the computer and go into Safe Mode by tapping Function 8 as XP starts to load. Log in as Administrator - pray to whoever you will that there isn't a password for that account - and try again. The System Administrator has more rights than a User with a Computer Administrator account.[/#000ff]



    This works:
    Try updating permissions,this will work This error is due to permissions...
    1. Run regedt32.exe (has to be regedt32 NOT regedit)
    2. Select the window HKEY_LOCAL_MACHINE ON LOCAL MACHINE
    3. Select the SOFTWARE key
    4. Click SECURITY (or PERMISSIONS) from the menu bar (under the "Edit" menu)
    5. Click PERMISSIONS
    6. From the Security section, highlight USERS
    7. Check the option FULL CONTROL
    8. Click APPLY
    9. Click the ADVANCED button
    10. Highlight USERS from the ?Permission Entries? section
    11. Click VIEW/EDIT
    12. From the permissions section, uncheck the DELETE option from the ?Allow? column
    13. Click OK
    14. Click APPLY before continuing to the next step
    15. Check the option ?RESET PERMISSIONS ON ALL CHILD OBJECTS AND ENABLE PROPAGATION OF INHERITABLE PERMISSIONS?
    16. Click APPLY again
    17. Click YES at the security dialog warning box
    18. Click OK to the message about registry editor not being able to set permissions on some keys
    19. Click OK back at the access control settings for the SOFTWARE key
    20. Click OK back at the permissions for SOFTWARE dialog
Ask a new question

Read More

Security Windows XP