Sign in with
Sign up | Sign in
Your question

Video properties - hardware acceleration - what does this do?

Last response: in Graphics & Displays
Share
July 4, 2008 4:31:06 PM

Under the properties section of the display, in the Settings tab, there is an advanced button. Clicking this brings up another screen which contains a troubleshooting tab. On this screen, there is a slider which allows you to change hardware acceleration from None to Full with a couple of stops in-between. Can anyone tell me what effects should I expect to see by changing this setting?

Reason for question:
Strange problem - I just built two systems, one with an 8800 GTS and another with an 8800 GT (both G92 versions). When using Quicken I get a very pronounced and annoying screen flicker. This does not happen when using an 8600 card. This problem is noted in several forums and the fix is to change the hardware acceleration. This fix does work but I am not sure what effects this could have on the performance of other programs.

Thanks in advance for any/all insights!!
a c 107 U Graphics card
July 4, 2008 4:49:27 PM

Hardware acceleration tells the video card to do some of the work mostly video playback and other animations(if your on vista the video card does everything with aero on, I have never seen a need to disable hardware acceleration on a video card). Without it the cpu does it all and that can be slower on some things.

If your screen is a CRT and flickering. try to increase the refresh rate. Make sure you only use supported refresh rates as too much will cause you to get a black screen that is fun to get back.
July 5, 2008 12:30:52 AM

Thank you for the reply nukemaster.

The flicker is only with Quicken, everything else works fine with no video problems. It seems to be a common problem with this software, there are multiple posts in the user forums. There were a couple of solutions posted concerning the mouse driver but this did not have an effect on my systems. The only way I could eliminate the flicker was using the hardware accelarator and moving it back two positions from Full. As usual, Intuit claims this is an Nvidia problem and Nvidia claims it is a Quicken issue.

I have to move the hardware accelerator back two positions to get rid of the flicker. This position references eliminating the 3D direct draw. Since Nvidia software has a screen (with many options) to control the 3D, I was hoping someone would know if changing any of these would help? or offer any other suggestions.

Again, thanks for the reply. I am not well versed in the graphics area and appreciate any/all help.
Related resources
a c 107 U Graphics card
July 5, 2008 3:28:13 AM

The Nvidia 3d control is for games.

The only option is to change it when running that app. Turn down acceleration use the app then when done turn it back on.

Maybe you can find another work around.

While in the video card properties, maybe try to turn desktop write combining off.

Try with the XP theme(luna) turned off. If that works you can have windows shut the theme off only when you run that.

A quick google shows you are NOT alone and they should fix it, but companies care less about the customer every day.
February 6, 2010 1:20:37 PM

I was experiencing the Quicken screen flickers. I am running Windows XP SP 2 and had a nVidia GeForce 8800 GTS 512MB video card with the 175.19 drivers. I changed to an ATI Radeon 5750 1GB video card with the 8.69 dirvers and the screen flicker went away. So, my conclusion is that the flicker is caused by an incompatability with the 8800 GTS or the nVidia drivers.
!