Sign in with
Sign up | Sign in
Your question

File association weirdness...

Tags:
  • File Association
  • Microsoft
  • Explorer
  • Windows XP
Last response: in Windows XP
Share
Anonymous
August 19, 2005 10:42:56 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hey all,

I am having a strange problem with a file association. Here is the
"short" version as best I can describe it.

Installed program Newsbin Pro.

This program should create association for .nzb file to lauch with
this program.

..nzb files show with generic white icon in explorer views.

When I try and use the file association dialog from explorer for
manual association Newsbin Pro is not in the list of applications. If
I browse to the nbpro.exe file windows does not acknowledge the
selection and uses a random program to associate with.

My XP Pro system is as clean as I know how to make it using all
virus/spyware available to me.

This program does install as expected on other machines.

Anyone have any suggestions as where to look for possible corruption?


Any help always appreciated!

Thanks,
James Newman

More about : file association weirdness

Anonymous
August 20, 2005 2:28:19 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I assume you are referring to "Open With" when you say "file
association dialog"
Try creating the file association in File Types.
Explorer-Tools-Folder Options-File Types.

....Alan
--
Alan Edwards, MS MVP W95/98 Systems
http://dts-l.org/index.html

On Fri, 19 Aug 2005 18:42:56 -0400, James Newman
<jnewman@cinci.rr.com> wrote:

>Hey all,
>
>I am having a strange problem with a file association. Here is the
>"short" version as best I can describe it.
>
>Installed program Newsbin Pro.
>
>This program should create association for .nzb file to lauch with
>this program.
>
>.nzb files show with generic white icon in explorer views.
>
>When I try and use the file association dialog from explorer for
>manual association Newsbin Pro is not in the list of applications. If
>I browse to the nbpro.exe file windows does not acknowledge the
>selection and uses a random program to associate with.
>
>My XP Pro system is as clean as I know how to make it using all
>virus/spyware available to me.
>
>This program does install as expected on other machines.
>
>Anyone have any suggestions as where to look for possible corruption?
>
>
>Any help always appreciated!
>
>Thanks,
>James Newman
Anonymous
August 20, 2005 2:28:20 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Alan,

Thank you for the quick reply and correction. Yes, that is the dialog
to which I referred. Even with creating a new file type when it comes
time to browse to the executable Windows simply does not acknowledge
the selection and instead will assign something like Internet Explorer
instead.

Very strange I know. Any other ideas?

Thanks,

James


On Sat, 20 Aug 2005 10:28:19 +1000, Alan Edwards
<edwards@southcom.com.au> wrote:

>I assume you are referring to "Open With" when you say "file
>association dialog"
>Try creating the file association in File Types.
>Explorer-Tools-Folder Options-File Types.
>
>...Alan
Anonymous
August 20, 2005 7:03:50 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Don't browse in File Types.
Enter the path+filename of the .exe instead.

....Alan
--
Alan Edwards, MS MVP W95/98 Systems
http://dts-l.org/index.html

On Fri, 19 Aug 2005 23:38:32 -0400, James Newman
<jnewman@cinci.rr.com> wrote:

>Alan,
>
>Thank you for the quick reply and correction. Yes, that is the dialog
>to which I referred. Even with creating a new file type when it comes
>time to browse to the executable Windows simply does not acknowledge
>the selection and instead will assign something like Internet Explorer
>instead.
>
>Very strange I know. Any other ideas?
>
>Thanks,
>
>James
>
>
>On Sat, 20 Aug 2005 10:28:19 +1000, Alan Edwards
><edwards@southcom.com.au> wrote:
>
>>I assume you are referring to "Open With" when you say "file
>>association dialog"
>>Try creating the file association in File Types.
>>Explorer-Tools-Folder Options-File Types.
>>
>>...Alan
!