Sign in with
Sign up | Sign in
Your question

Help . can't shut down Computer

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
August 29, 2008 9:40:11 AM

Hi all,

I'm new here.
I got a wierd problem , seems i can't shut down my computer .
when i try to shut it off through windows , to does all process > start > shut down > shutting down. but the motherboard have still lights ON and the Video card still running fans, the screen is off tho . to shut the whole system down i need to push the ON/OFF button on the PSU .
I tried to clear CMOS but nothing help :( .
what can i do ?

SYS:
Q6600 stock
Motherboard GA-X48-DS4 Rev. 1.3 / bios ver. F1
DDRII Kingston 4gb
Crossfire 4850
PSU Chieftec 650W 3 rails 12V 16A

Thanks .

More about : shut computer

a b V Motherboard
August 29, 2008 9:50:55 AM

The PSU is still running the Fans, to further cool the system even though it has shut down (some PSU's do this, others don't). If you do not like this option (which is built in to the PSU) replace the PSU with something better. (Cheiftec is bottom of the barrel when it comes to PSU's)
Anonymous
a b V Motherboard
August 29, 2008 10:15:14 AM

Quote:
The PSU is still running the Fans, to further cool the system even though it has shut down (some PSU's do this, others don't). If you do not like this option (which is built in to the PSU) replace the PSU with something better. (Cheiftec is bottom of the barrel when it comes to PSU's)


this is not the PSU , i don't know why you assume that :S.
i never had this problem . also when i try to OC the system does the same process as i wrote up , and OC won't apply .
Related resources
August 30, 2008 6:41:00 AM

Quote:
Hi all,

I'm new here.
I got a wierd problem , seems i can't shut down my computer .
when i try to shut it off through windows , to does all process > start > shut down > shutting down. but the motherboard have still lights ON and the Video card still running fans, the screen is off tho . to shut the whole system down i need to push the ON/OFF button on the PSU .
I tried to clear CMOS but nothing help :( .
what can i do ?

SYS:
Q6600 stock
Motherboard GA-X48-DS4 Rev. 1.3 / bios ver. F1
DDRII Kingston 4gb
Crossfire 4850
PSU Chieftec 650W 3 rails 12V 16A

Thanks .

If you didn't fix the problem yet it is the psu, i had that problem once before.
Anonymous
a b V Motherboard
August 30, 2008 5:33:53 PM

I'm having the same problem as falloutboy with the EP43-DS3L. My PSU is a coolermaster 500w. My system hangs at shutdown- won't power off- and mine isn't running hot. C2D E6420, Nvidia 7950 GT, Corsair xms2 2G and vista. But it also hangs with a linux live cd. The linux system halts, but the computer keeps running. Could it be in need of a bios update? I just powered up a couple of days ago and I haven't done an update.
!