Sign in with
Sign up | Sign in
Your question

p5n32e-sli plus mushkin 5-5-5-12 issues

Last response: in Motherboards
Share
August 30, 2008 2:04:04 AM

I purchased two 2 gb sticks of mushkin sp2-6400 5-5-5-12 ram. When I put them into my asus p532e-sli plus mb only one would work. It doesn't matter which one either works fine but itself, but I get a string of bios beeps with I go to place both sticks into the mb. It will beep for a couple of seconds, stop, and then beep again for the same amount of time in an endless loop.

I am not sure if I need to tweek the voltage settings on the bios. I am worried about doing so given that it might prevent me from posting with even a single stick.

Any advice would be greatly appreciated.
August 31, 2008 1:32:04 PM

Tried the other ram channel?

Don't worry about not posting due to wrong bios settings. It happens like every time overclockers change bios settings. Just clear the cmos & you're back to a clean start. Yes, I'd set up ram in bios with 1 stick, then install the other stick. Try 1.9v & rated timings.
September 1, 2008 12:45:10 AM

Thanks for replying.

What do mean the other ram channel? Like the two A slots v. the two B slots? I have tried moving the two in just about every combination I can think of and it either gives a long droning beep without end or the same droning beep in a couple of second cycles at POST.

I tried adjusting voltage settings all the way up to 2.1v (even though these are 1.8's) and it hasn't helped. How would I adjust rated timings?

Thank you for trying to help me out.
Related resources
September 1, 2008 12:17:21 PM

That's what I meant. Most boards use the same color of ram slots as one channel. The other color is the other channel. In the manual, it may say channel A/B or 1/2, etc.

Go to bios, adv, perf options, set "memory timings" to manual.
September 5, 2008 4:01:55 PM

Excellent. Thank you. I will try this out this weekend and let you know how it goes. Might be the key to solving my problems.

One thing to note: This is my second copy of this particular Asus motherboard. The original only worked for a couple months before it died out on me. During that time, however, both sticks of 2gb ram worked fine on opposite colored slots right next to each other. Don't know if this helps or not.

!