Sign in with
Sign up | Sign in
Your question

HELP PLEASE!!! 10 Second Beep? Can't Get past bootscreen?

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
September 1, 2008 2:23:09 AM

My Asus P4PB 400-L has been working great with my Intel Celeron 2.4Ghz Single Core, running DDR Ram 512 1 stick.

Just today, I was running photoshop, and doing a couple other things, ventrilo, aim, etc etc.

And it just... well, crashes.

It's not common, so I just hard power off (hold power button). Feel my VGA card (Nvidia 6800) and it was quite hot. So I let it cool down. Again, this is not uncommon, but it only happens once a month.

I come back, and try powering on. It goes to the Asus page, and just stops.. I go hmmm... I turn it off, same thing. I let it sit off, and on, for about 15 minutes each.. Same thing

Now I start to worry... I was just working on some vacation stuff (slideshow, pictures, stuff that we really want.. And some IMPORTANT docs, etc)...

I go eat dinner, come back, and it's different.

by the way, all cables are nice and snug.. I tried powering on with just power cable, keyboard, and monitor.. Internally, no hardrive, just VGA (as it NEEDS power), and RAM, and CPU of course.

I switch my power surge and it powers on by itself.. I go NUTS. This was WEIRD. So I hard turnoff. I turn it on again, and a beep is a nice LONG beep, for about 10 seconds. then it waits 2-5 seconds, and then the 10 second beep.

I checked my manual over, and can't seem to find the code for this.
Before it past the one beep (which I read is the post)....

I'm starting to lead towards the bad memory stick area.. But no one in my family have DDR ram. How convenient... IT just so happens that I have the worse computer in the family, and I game. GREAT right? Joy.

Anywho, I'd like to get this figured out by tonight, considering tomorrow is Labor day, and if I might just end up picking up a DDR stick MAYBE.

Then again, it could be because my dad goes for the $10 combo packages for a CPU and mobo.. But, that's just me.

Anywho, help is GREATLY needed here.

More about : beep past bootscreen

Anonymous
a b V Motherboard
September 1, 2008 2:43:53 AM

This has been fixed... I cleared CMOS 5 times (I guess 5 is the lucky number for me) I left the memory stick out for a couple turn ons (5, again, lucky number, yey!), and put everything in, and I guess it worked. Whew..

!